Results 1 to 9 of 9
  1.    #1  
    Does anyone know of a Telnet Client available for the Treo 600? I have the Mergic VPN software running, but can't find a telnet client out there. I know there is one that is like $80 a copy or something. I am looking to use this for remote router/switch hub access and other various network gear.

    Anyone have any suggestions as what software will work.
  2. #2  
    I use Top Gun SSH, which seems to have vanished from the PalmOS software sites.. Weird. The home page (and app) are here:

    Handango lists a telnet client:

    - Joe
  3. oman's Avatar
    5 Posts
    So far, I've been trying to install a telnet app on my Treo 600, with no luck. I've tried all of the recommended ones from the 270, including ptelnet, TGssh, and TTYmaster. So far, each has had the same issue: once installed and I click on it, the Treo screen goes black, then the Treo resets itself, requiring me to reset the time, city, etc.

    Anyone had a similar experience, or (even better) can point me in the right direction? Does this sound like a glitch on my personal device, or does the 600 not support telnet for some reason?
  4. #4  
    Well, like I said, I use TG SSH on the Treo 600 with no problems.
  5. oman's Avatar
    5 Posts
    At your suggestion, I just looked at the ssh website more closely, and noticed that they said you can't run any telnet programs while any other mail client is running. This is no doubt my problem, since I am running Good Technology's Blackberry service as well. So I'm probably just getting a conflict from that.

    Thanks for the help,
  6. #6  
    I have been using Mocha Telnet without any problems. It doesn't handle the D-pad, but I can deal with that.

    Mocha Telnet is the only client that I've been able to find for the palm that does ssh2. If anyone else is aware of others, please let me know-- I'd like to be able to experiment with some others.

  7. #7  
    Originally posted by JamesBurts
    [B]I have been using Mocha Telnet without any problems. It doesn't handle the D-pad, but I can deal with that./B]
    So far I've tried Mocha, TopGunSSH, and TuSSH.

    I think I like Mocha the best, but it keeps sending random characters and doing weird stuff. Did you run into that problem?

    TopGun looks nice too, but doesn't interpret some funky codes that Linux is sending.

    TuSSH was unimpressive (no apparent way to scroll to see text that doesn't fit on the screen, although it did support color).
  8. #8  
    I used to use ptelnet with my Tungsten T but it soft resets my T600 as soon as I open it. I've sent an email to the developer to see if he can address it.

  9. oman's Avatar
    5 Posts
    Yep, that's the same problem I get with any of these softwares. I'm guessing that it is because I run the Good Technology synching software, but not sure.

Posting Permissions