Results 1 to 6 of 6
  1.    #1  
    I'm stumped on a seemingly simple need...are there any image apps that let you view jpegs directly off the Treo or smart card without conerting the image on the desktop? I've tried many that say they do but no jpegs show up no matter what my settings are.

    I'm able to FTP to my home server and pull/push files but can't see them with anything but Filez.

    I can also stream Shoutcast, etc but have become stumped on this problem. Anyone have this working? App names would be appreciated. I've tried SplashPhoto, Grxview, and PicturePlus. Resco looks promising but thhe trial install uses a MIME my system XP doesn't recognize.

  2. #2  
    What version of Splash Photo do you have? Perhaps you should take a look at AcidImage. I haven't tried it myself, but I always hear great things about it.
  3. #3  
    I have a Sprint T600 and have been using Acid Image to view jpg images on the SD card. It works great and I highly reccommend it. It's a little pricey at $30., though.

    I have my built-in camera set to save images directly to the SD card, which is really convenient

    I haven't tried Splash Photo, so can't really comment on how they compare.
  4.    #4  
    Acid Image worked great. I really like that they let you see the file structure, etc. Thanks for the tip.

    In response to a question above, I was trying SplashPhoto 4.02. SplashPhoto if you're monitoring this please try to fix this as I like some of the image viewing features that you make available (e.g., zooming).
  5. jngai's Avatar
    46 Posts
    Global Posts
    68 Global Posts
    Which version of AcidImage are you using? I used it b4 on the Treo 600 and it resets it everytime.
  6. #6  
    Splashphoto 4.05 and 4.08 work EXTREMELY well
    I can sync it with my Mac and use the dexktop program as my photo manager for both photos taken with the treo as well as stuff I want to put into the treo from my collection.

    It reads jpg natively

    I can't live w/o it

    Acid I've tried, gives reset probs

    jpegview is too simple an app

Posting Permissions