Results 1 to 3 of 3
  1.    #1  
    This is a tale of the three problems I've had since yesterday that has caused my Treo to act differently. It has to do with the keyboard driver, Botzam Backup, and Tealmaster. I must warn you this is a long post, so if you have 5 minutes to dedicate: read on...

    Ok, so I have a Sprint Treo 600. On my Treo 600 was an old keyboard driver for a different Palm. I purchased the Palm Wireless Keyboard yesterday and went to install the driver on my Palm (by uploading the keyboard.prc file to the web and downloading it from Blazer because I didn't have my hotsync cable with me). The Treo said that I already had the file there, would I like to overwrite it. When I clicked Yes, it said it could not be done. Then I tried to Delete the old keyboard.prc using the delete function on the Treo, and it told me it couldn't be deleted. Then I tried to delete the keyboard.prc with Filez and it told me that it couldn't be deleted. Then I tried to edit the file attributes of keyboard.prc and unchecked "Resource DB" and it gave me a warning and then I tried to save the file.

    So the Treo went into the FSOD (for those who didn't convert from a Samsung smartphone, that means "flashing screen of death") which always requires a hard reset.

    After hard reset, I used Botzam Backup from my SD card to do a restore on a backup I made just the night before. It brought back the original keyboard.prc. Again, couldn't delete it, so I caused another hard reset purposely. Then I go to Botzam backup and remote keyboard.prc from Restore list and restore. All is well, but now my Tealmaster doesn't work. I click on Tealmaster and it gives me a system error. I hard reset again and remove keyboard.prc and tealmaster from the restore list. I then install the new keyboard driver and Tealmaster again.

    Now, I used to use the "Power Button" hack which allowed me to goto ActNames (the old version of Agendus) every time the power button was hit. IT was great. Now, that didn't seem to work; but upon further tinkering, I realized it worked if I held down the power button for 2 seconds. If I didn't hold it down, it would return to the last program I used. I deleted the new keyboard.prc without any luck in fixing the hack problem.

    So, here's my questions:

    1. Why couldn't I delete the original keyboard.prc in the first place? Has anyone ever experienced a file that didn't reside in ROM that you couldn't delete.

    2. I feel that the Botzam Backup program didn't restore Tealmaster effectively if it didn't work. Now, I haven't found another program that didn't work upon restore from the SD card but I haven't looked all that hard. What backup pgorams are you using and how "original" is your Treo after recovering from a hard reset using your backup program?

    3. Does anyone use the PowerButton hack? Does it work for you without holding the button down? What do you think could have caused it to stop functioning when I give it a simple press?

    Now, I know I'm over-reacting, but it *IS* my precious little Treo!

    My Treo: Treo 650, Sprint CDMA. SW: 1.08, HW: A.
    My Plan: $105/mo for 2000 AT, Unlimited N&W starting at 7pm, Unlimited PCS to PCS, No Roaming Charges in the U.S., Unlimited PCS Vision, Unlimited SMS & PictureMail.
    My Stats: Using an average of 50MB of PCS Vision per month. 2,500+ photos in my PCS PictureMail account. Had a Treo 600 since 10/24/03, switched to a Treo 650 on 1/5/05.
  2. glenng's Avatar
    290 Posts
    Global Posts
    291 Global Posts
    did you disable the driver first? if that doesn't work, perform a warm reset.
  3.    #3  
    I checked. There was no option to disable the driver. How do you perform a Warm reset on the T600?

Posting Permissions