Results 1 to 7 of 7
  1.    #1  
    I bought a Treo 600 about three weeks ago and love it. There is one problem, however; the Treo continuously "loops" from off to on, to off to on, etc. It now appears that it is a software problem, not a Treo problem. Specifically, it appears that it is caused by my PIM, which is Time Matters, a program that I have used, thru varius updates, for 10 years or so. I don't want to scrap Time Matters as it has literally thousands of entries of importance, but I must solve the "looping" problem. Any suggestions would be most welcome.
  2. #2  
    Are you sure that's what's causing it? I downloaded a bunch of new apps before I noticed mine doing the same thing, and I thought it was one of them, so I deleted them and reinstalled, re-enabled, etc. one at a time, with different combinations on and off. Nothing worked. Then I happened upon a post (sorry, poster! don't remember who you are to give you thanks!) which said that turning the vision off would take care of that. So far, it seems to have worked. Now, granted it's not an ideal solutions, but I was on my way to hard reset-land, so until someone comes up with a better idea, that's my suggestion. Good luck, and let us know if it works for you. The more we know about this, the more likely someone can come up with a fix.
  3. #3  
    to get out of a loop reset, hold power + upbutton then pin reset. it will freeze on the palm splashscreen. let go of power 1st, then upbutton, then it will ask you if you want to hard reset. don't hard reset, and it will start you in "safe mode", where you can delete the offending app and then restart normally.
  4. #4  
    image, does performing that tell you what the offending app is?
  5.    #5  
    Ido's suggestion, i.e. to turn vision off, seemed like it was going to work, but after I turned vision off, the on/off cycle started again after about 20 minutes.
  6. #6  
    sorry, dude! it seems to be working for me; of course, it could still be going on when i'm not looking.........
  7. #7  

    nevermind; it's still going on.

Posting Permissions