Results 1 to 11 of 11
  1.    #1  
    A friend of mine uses his Sprint phone and a "data cable" to connect to the USB port on his laptop, and via Sprint PCS Vision, is able to get high-speed internet access on his laptop (he says it's about 3-4 times as fast as dial-up). Can that be done with the Treo 600?
  2. #2  
    It can be with a piece of software called PDAnet.
  3. AirData's Avatar
    187 Posts
    Global Posts
    192 Global Posts
    First, I wouldn't call it "high speed" if you are are comparing to dsl or better

    Second, if you are on a Mac try WirelessModem.

    Third, this may get you into trouble with Sprint. Just a heads up here But, then again it may seems to depend on how much your use it.
  4. #4  
    BTW, owners of the Treo 300/270/180 version of PDAnet get a discount on the new 600 version. Schweet!
  5. #5  
    PDANet is a wonderful little utility, I've used in the car and from hotels without highspeed many times. Speed is not DSL by any means, but defintely faster than regular modem.

    If you upgraded from T300, you will have to upgrade your PDA Net also for about $25. The T300 version will not work with T600.
  6.    #6  
    Thanks for your replies. I just tried it, and it works great, so I bought it. My Treo 600 gets more and more useful by the hour!
  7. #7  
    Wasn't there a different program that was being used for wireless modem connect from T300? If there are two, what are pros and cons of two?

  8. #8  
    there are specific instructions for how to get it working over at
  9. #9  
    pdanet not working for me.
    1. I am using the optional usb cable from Handspring that charges the Treo from the usb port.
    2. The H
  10. #10  
    Well, here's an irony: Treocentral doesn't work so well on the Treo browser. My message above go chopped off even though it looked fine while I was typing it on the Treo. Here's what I was trying to say:

    pdanet is not working for me. I get an error message on the desktop saying that pdanet can't connect to my Treo. It's the same message that I get if the USB cable isn't plugged in. Two possible causes:

    1. I am using the optional usb cable from Handspring that charges the Treo from the usb port's power, not the cable that comes in the box.

    2. The laptop I'm trying to connect is not the computer that I use to hotsynch the Treo - that's a desktop machine. I downloaded the pdanet software to the desktop and hotsynched to install the software on the Treo. Then I downloaded the pdanet software to the laptop to install the desktop client software.

    Any thoughts on whether either of the above, or something else, is my problem?
  11. #11  
    I used to use pdanet on my treo 300....and it worked very well. before that I used 'wirelessmodem' (it only worked via the serial cable), it worked ok...but not nearly as quickly and stable as pdanet. the newest version of pdanet for the treo 600 works very well...however it does seem to have a few minor bugs.

    nevertheless, I don't think I could live without it! as i'm a realtor, and use it to connect to the internet when meeting clients or at open homes.

    my 2 cents.

Posting Permissions