Results 1 to 13 of 13
  1.    #1  
    im sure some people have had the looping reset problem. i've gotten it like a few times now and cannot figure out how to get out of the loop without doing a hard reset. is this the only solution?
  2. #2  
    Had the same thing happen to me after installing the T600 SMS software. Only way out was a hard reset. I tried everything else to no avail.
  3. #3  
    yes, theres a way.

    hold both the power button and the up button at the same time, reset your treo, then let go of both. it will aks you to hard reset, press any key except up. the treo will then do a "safe-mode" boot that usually happens when you do up+reset.

    so again, its power+up+reset, dont hard reset, and then you're fine.
  4. #4  
    Looping resets are caused by a piece of software which tries to force a reset in order to install itself. One attribute of a PRC file that can be set by the developer is 'Reset on install'. This generally happens because the file is doing something system-wide that requires the system to be restarted to accomadate the new application. Should the new software crash while being booted by the syetem, you get the loop.

    Getting out of the loop:

    Method 1: Simply press the up arrow and pin reset at the same time. The secret is not to let go of the up arrow on the 5-way until you see the Palm logo.

    You know you have been sucessful if you go to the general prefs screen and you cannot turn on the Beam receive option. Beam receive function is loaded as a library file from memory. A safe/warm reset prevents any system extensions from loading.

    Also you know you have been successful if the looping stops.

    Now delete the offending software and MOST IMPORTANLY soft reset the device afterwards. Your Treo 600 will behave very oddly if you turn on wirless mode while the unit is still in the warm reset mode. It's a pity that the OS does not show something like Windows - Safe Mode message on the screen to let you know for sure.

    Method 2: If the first method fails, your loop may be uninterruptible because of timing issues. The ROM is decompressing into protected RAM space at boot-up. Unless you hit the reset at precisely the right point in the loop, you may go back into the loop.

    Try going half way into the Hard Reset (Press power button next to antenna and pin reset at same time). DO NOT PRESS UP ARROW to delete all data. Your Treo should have stopped looping. Now from this screen do a pin reset and immediately after press the up arrow. If you press the up arrow too soon... well you know the rest.

    Hope this helps...
    Last edited by mwomwom; 10/30/2003 at 05:53 PM.
  5.    #5  
    thanks for all yoru help. however, unlike the 300, holding UP while resetting (warm reset) doesnt work in this case. I've tried that, ive tried all other big buttons, and the only way to get out of this is doing a hard reset. this sucks. especially like right now, I am away from my home comp and cannot sync my data and go back to normal. I guess this is one of the trade off's for having a palm or any other OS based phone. I feel like I am offline from now until i reach my home comp. But what can you do?

    In cases like this, I find the Voice Command service to be helpful. I'm only on the trial, but I have my contacts synced to the VC site and can call up and call just about anyone I can pronounce. It should be a free SPCS service.

    If anyone has a solution to this, please post for the rest of us. Thanks!
  6. #6  
    There are a lot of backup apps now available. If you have backed up to an SD card, all info can easily be restored after a hard reset. I will be evaluating third party apps for this purpose soon.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  7.    #7  
    i do have my backup on my SD for *just in case* purposes, but I didn't knwo of any backup software. can you post a link?
  8. #8  
    inspecta... did you try to do what i said? UP AND POWER AND PIN RESET, then pressing any key but UP when you are asked for a hard reset works. for some reason, during a loop reset, the up button isnt registered on the palm before it starts... but if you do what i said, then it seems that the up button gets queued and it pops you right into the phone app.
  9.    #9  
    thanks, i'll definantly try again the next time this happens. I was pretty sure I tried it but it didn't work.
  10. #10  
    Originally posted by inspecta gadget
    i do have my backup on my SD for *just in case* purposes, but I didn't knwo of any backup software. can you post a link?
    Check out this one.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  11.    #11  
    damn this sucksss!!! yeah, i tried doing your method of holding the up button while hitting reset, but it kept looping. i found a trick which was to hold the power + up + reset down until it says "hit up to reset". instead, let go of the power button first, then the up button and sometimes it will go back to your data. the only problem is that my wireless was disabled, web and voice. all data was there but that is all. when i reset again, it kept on relooping. its not easy, still no solution.
  12. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    Are you bothering to read any of the replies in this thread?
    The 2nd reply to your original post said to do power + up arrow + reset as you've since "discovered" and a later post talks in detail about what you need to do once you've successfully warm reset. Namely deleting the application which is causing the reset loop in the first place (should be the last thing you tried to install), and then performing a soft reset immediatley aftwards.. otherwise you won't be able to enable wireless.. etc.. It's all been said already.

  13. #13  
    i just wanted to say a HUGE thanks to mwomwom

    for being a damn genious...u saved my *** man.....i thought i was screwed it kept reseting and resetting.....but wow i never knew that you could fix it just by retrying and getting good timing...amazing

Posting Permissions