Results 1 to 3 of 3
  1. nora's Avatar
    143 Posts
    Global Posts
    144 Global Posts
    Just got the 600 today! Have spent all day playing with it and working out kinks, however there are a few that bug me...

    1) Turning on. When I press any button on the front - calendar, mail, on/off - the unit comes on, but not when I press the phone one!?! If I use the on/off button I can then press the phone one, but it won't turn the unit on from an off state? I could have sworn it was working earlier today, but now I dunno. Anyone?

    2) Web issue. When typing in a URL the unit does a soft resent - EVERY time! I tried deleting the web cache per another thread I saw earlier. No help. Also made sure I didn't have any autocomplete type programs on machine, per another thread. I'm at a loss?

    3) Also, it seems to render some web pages really, really small. So tiny they can't be read (i.e. google search). What's up with that? It also does that in AvantGo. Even for someone w/ pretty good eyesight this is just unacceptable.

    4) Have yet to find a grafitti program that will work - tried Jot, NewPen, Grafitti Anywhere (which I used on the 300 all the time and loved), and one more I think, can't remember the name though. None of them seem to recognize all the characters correctly. Yet, I know about Grafitti 2. Would love to put original grafitti on here, but don't have a unit w/ it installed that I could beam it from. Any suggestions?

    I think that's it for now. Everything else I've pretty much figured out.
  2. #2  
    1) Do you have any 3rd party hacks installed?

    HBX sometimes gives the problem you describe

    2) Make sure you have at least 3MB free memory

    3) They are smaller than before, but I can still read them. Maybe try a different browser like JBrowser or iSiloX.

    Hopefully they will give options to increase the font size in future versions.

    4) Either buy an original pilot on Ebay or find a friend with one!
  3. #3  
    I don't think this will solve all of your problems (e.g., small fonts in blazer), but it sounds like you need a hard reset. I'm guessing you upgraded from the T300 like me, and loaded some of those old apps onto your 600. Best thing to do is do a hard reset and clean out your backup folder so that you don't have the 300 apps reinstalled automatically. Then manually reinstall only those apps you really need and know are safe on the 600. Most of the reset issues people are encountering are the result of loading old palm apps onto the 600.

    BTW, your phone button should power on/off the Treo as well.

Posting Permissions