Results 1 to 6 of 6
  1.    #1  
    I have had my Treo 300 for almost a year and have never had a problem with Hot Sync. Today, I got a message on the handheld saying that the connection with the desktop could not be established. The little window never appears on the desktop showing that the handheld is trying to connect.

    I am on a Mac G4. Over the weekend I upgraded the system to OS X 10.2.8. Don't know if that has something to do with it.

    Fixes I have tried:
    * Checked the cables.
    * Reinstalled the OS update.
    * Reinstalled the Palm Desktop.
    * Followed the instructions from Handspring to troubleshoot hot sync problems
    * Jumped up and down and screamed
    * Tried to install the Palm Desktop on a PC running Windows XP (it gets to where you hot sync the handheld and Windows gives a warning that says: "One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. ..." I try to install a driver, even manually, and it never recognizes the device.)

    Based on everything I have done, I am not sure if there is a problem with the new Mac OS software (as well as a problem with Windows XP on the PC), or if I have a short in the cable or something wrong with my PDA.

    Anyone with any ideas on what I should try next? I really need to get hot sync back up and running. :-)

    -- Bryan
  2. #2  

    I'm running 10.2.8 and just went from my 300 to the new 600. I installed the new PD 4.1 with the hotsync problems. I know there were some issues with the first 10.2.8 download...there's a newer one out. Pls check Apple's support link under knowledge base and discussion for ways to resolve this issue...I've heard others have had a similar issue.
  3.    #3  
    Thanks for the reply. I am beginning to think that it isn't software related. I had an epiphany when I woke up this morning. I took my old Visor that I had given to my wife (but that she never uses) and tried to hot sync it. It started right up. What this tells me is that it must have something to do with the hardware on my Treo. I suspect the connection where the Treo plugs into the cable, or a short in the cable itself. I am still getting power to recharge the Treo, so it must be only partially corrupted / blocked / shorted out / crossed etc. This also explains why when I tried installing PD 4.0.1 to the Windows XP machine that I was told that my USB device was malfunctioning. It must be sending an innapropriate signal to the system (one that the Mac ignores and that the PC recognized as malfunctioning).

    I have tried cleaning the ports on the cable and the Treo, but nothing. It looks like my next step might be to replace the cable. Other than this problem the Treo is working fine. So I really hope that it isn't a problem with the Treo itself.

    -- Bryan
  4. #4  
    Good troubleshooting! Let us know your final solution...
  5.    #5  
    It only took three days, 3-4 hours arguing with Sprint Tech Support, being given wrong numbers by Tech Support, reinstalling software 10 times, but we found and solved the problem.

    My suspicion was correct ... it was the cable. Either a short or the contacts not working properly in the port. I finally convinced Sprint Tier 2 Tech support that it was a hardware issue and they authorized me to take in my Treo and exchange it for a new one. I took it in with the cable, but the Sprint Store had to check it themselves. They confirmed that the cable was bad, gave me a new cable and I'm back in business.


    Thanks for the help and best of luck to anyone else experiencing problems.

    -- Bryan
  6. #6  
    Hey, that's great news...glad it worked out.

Posting Permissions