Results 1 to 2 of 2
  1.    #1  
    I received my Rev. C Treo 600 on 10/17 from Handspring. It has been working fine since I received it. Yesterday morning I went to get my phone and I noticed the charging light was off, even though it was plugged into the charger that came with the phone. The only way I was able to turn it on was by pushing reset.

    When it came on, it prompted me to setup the stylus, and once that was complete, all my data was gone! It was like a hard reset was done or the battery had drained. I restored my data through a hotsync and thought all was fine until... I tried to turn on wireless mode.

    The Sprint welcome screen came up and I heard the chimes, but right after the chimes played, the screen went dark (backlit, but no image) and loud static played through the speaker. It would remain like this and was unresponsive to any keypresses except for the reset button, which would erase all the data again.

    Wondering if maybe some installed application was causing this, I didn't do a hotsync but instead tried to enable wireless mode again, which had no effect, it still crashed.

    I called Handspring and one of the first things they wanted me to do was dial ##377 to see the system error log. Unfortunately, it only showed information about a crash that occured several days earlier. A hard reset does nothing to fix it either.

    The CSR said it was the first they heard of this problem. They will be sending me a replacement.

    One thing that looks unusual is that in the Phone Info screen, all the fields are blank except for Software, Hardware, and HS SN. Everything else is empty (like the ESN). This doesn't seem right and I'm wondering if it is related. PDA mode works fine.

    Anyone have a similar experience?
  2. #2  
    I have a similar problem, but maybe not exactly the same. I cannot get to wireless mode. I got my Treo 600 yesterday and it worked for a while. But sometime during my setting it up I lost the abilty for it to connect for any wireless functions, including making a phone call. Whenever it needs to connect using wireless it resets, going through a power down and up and returns to the wireless off mode.

    I have done hard, soft and system resets and have worked with sprint level 2 support and no one can help me. Hope we hear of a solution.


Posting Permissions