Results 1 to 3 of 3
  1.    #1  
    it's been now 72 hours i've tried to sync my treo600 with XP and... luck

    i've got as far as backing up all basic info (contacts/to do/calendar...). when i try to install something it just goes crazy...

    ...and it's giving me this .......WINDOWS/system32/drivers ERROR again and again.
    it's the new found hardware that doesn't stop quitting connection and retries like 3 times then forfeits.

    how can i sync again ?
    what's this drivers problem ?

    anybody, please help me i want to sync/install/...

    i tried uninstalling the palm desktop soft and reinstalling; same results.

  2. KKenna's Avatar
    418 Posts
    Global Posts
    419 Global Posts
    First, have you loaded all available XP patches ( If you've never done this, it could take an hour and several return visits to the windowsupdate site (Note: Don't download any device driver updates, just the first two categories of updates; Critical and Windows XP).

    Then, you need to first install the software that came with your 600 BEFORE YOU PLUG IT IN for the first time. If you did this in reverse, you should right-click on MY COMPUTER and choose MANAGE. The, click on DEVICE MANAGER on the left and UNINSTALL any instance of the HANDSPRING TREO or UNKNOWN DEVICE and then install the software.
  3. #3  
    ^^ Good advice.

    Also, if you still have problems.... Handspring has a download on the support section of thier website that is a USB registry fix program. If all else fails, download that and run it.

Posting Permissions