Results 1 to 7 of 7
  1.    #1  
    For some reason, I can not log on to Blazer keeps sending but never "receives" anyone else have this problem or a solution... perhaps a settings issue.

  2. #2  
    I reported the same problem earlier and got no response. The only thing I can see that would create this problem is that Drudge is completely supported by pop-up ads and that may be causing a problem with loading the site. Other than that, your guess is as good as mine.
  3. #3  
    dangit, it's that stinking left wing conspiracy again. they're blocking our good ol' 'we report, you decide' web sites!! bet you can get to cnn can't you!! LOL
  4. treoo0's Avatar
    79 Posts
    Global Posts
    83 Global Posts
    It should load even if your t600 browser is having trouble with the JavaScript. My 180 even loads -- Love the work Matt does!
  5. hlazar's Avatar
    284 Posts
    Global Posts
    311 Global Posts
    I have no problems accessing drudge on my 600
  6. #6  
    What URL are you using to get to it on your T600? I used to have no problem getting it on my Treo300 but for some reason the new blazer isn't working.
  7. #7  
    Well I'll be darned... 2 seconds after my last post I tried again and it worked. Perhaps the underground broke through the liberal conspiracy... Hmmm

Posting Permissions