Results 1 to 19 of 19
  1. tb3
    tb3 is offline
    tb3's Avatar
    3 Posts
    Most, if not all, of my old favorite apps that I downloaded onto my Treo 300 are not working on my 600. I chose BigClock as an example because I think it is reasonably popular. BigClock will come up, but when I hit the menu button it resets. Most of the other ones (Moonphase, for example) will just reset when I select the app. Anyone else have this problem? Is this new Palm OS so different that it isn't backward compatible?

    -- Tom
  2. #2  
    Same problem here. Menu on BigClock causes a soft reset. I upgraded to the latest version of BigClock and still have the problem. Looks like backward compatibility is a problem.
  3. tb3
    tb3 is offline
    tb3's Avatar
    3 Posts
    After posting my question, I did a search and found that others are having the same issue. From what I could gather, there doesn't seem to be a fix for this.... bummer.
  4. #4  
    See my posts on this thread

    Wakes up the treo, sounds an alarm. No snooze though due to the screen locking (you have to tap the screen to hit snooze).

    Hopefully Bob will add 5-way support and fix the snooze issue.

    Don't forget the soft-reset after install.
  5. JBHorner's Avatar
    13 Posts
    Global Posts
    25 Global Posts
    When I upgraded from my Treo 300, the installation process flagged BigClock as an application that could cause problems. It moved it to a backup folder.

    Sounds like it was a good thing that it did this.

  6. #6  
    I am using BigClock V2.8, and am getting no crashes, and for the most part, the d-pad is supported.
  7. AdamK's Avatar
    58 Posts
    Global Posts
    59 Global Posts
    I was able to find BigClock 2.81 here:

    So far, so good. Not a crash to report.

    Regarding the keyguard:
    If the keyguard is on, the screen is off and timer is counting down (with sound selected), the screen will light up but will not sound until you deactivate the keyguard.
    If the keyguard is on, the screen is on and timer is counting down (with sound selected), you can watch it count down and it will sound at zero.

    Haven't tested the alarm yet.

  8. #8  
    Originally posted by COBoarder
    Same problem here. Menu on BigClock causes a soft reset. I upgraded to the latest version of BigClock and still have the problem. Looks like backward compatibility is a problem.
    I am also seeing this problem with v2.83 of BigClock.
  9. #9  
    I was having the Menu in BigClock causes reset problem as well. It started when I went to 2.8.3. Reverting to 2.8.1 fixed the problem.

    Thank you very much for putting up the 2.8.1 link. I really have missed it since I upgraded.

  10. #10  
    I prefer Big Clock instead of Bob's Alarm but the current version caused the crashes.

    I have also downloaded from the above link.

    Blood and Honour
    (Those who live in the dark shall meet the light and all shall die by my hand.)

    (Device:Palm Pilot>Handspring Deluxe>Handspring Treo 270>Sony Clie NX60U>PalmOne Treo 600)
    (Beta Tester:Pocketdimension 2 / Quirl / PalmMAME / Seven Email Client)

  11. #11  
    Yep. Same problem here, 2.83 crashed but 2.81 didnt. It was the menu that caused the crash. The D-pad is sorta supported, up and down goes thru the different screen (horizonally) but left and right doesnt seem to do anything. Its much more functional using the stylus.
  12. #12  
    Same here. I removed Big Clock months ago due to resets...
  13. #13  
    An update : using the Count down timer... I get an error but no crashes when it hits 0. Not sure whether this is the countdown timer or the alert function thats doing this.

    This is on a Treo 600 by the way
  14. #14  
    I had the same problem. I loved Big Clock. But Ive found that Palmary Clock is a great replacement, although not free.
  15. Fuzzy's Avatar
    21 Posts
    Global Posts
    24 Global Posts
    Try Bob's Alarm, it's great!
  16. #17  
    I tried BigClock! It locked up my 600. I immediately dumped that and loaded up MegaClock v 1.92. (developed by megaSoft2000). It's in color and packed with various clocks and skins.
    Visor Deluxe (Green)>Treo 180g>Treo 600 (GSM)*>*Treo 650 (GSM)
  17. #18  
    I have been using BigClock (the version for the Treo 600, as mentioned previously in this thread), and I have had no problems. It is amazing how good that free program was when written, to still be good after all these years.

    Here is the version for Treo 600:

    The one thing I have never found yet, is a good program for displaying a large clock when the phone is off and locked. That would be convienent to use when I need to know what time it is. I tried KeyGaurdTime, but it is hard to read and I think it was interfering with some of the buttons and things.

    Anyone know of a better app?

  18. #19  
    I would suggest trying the utility called Disable Buttons. It will allow you to configure the hard buttons on the front of the treo to NOT turn the treo on when they are pressed. Instead, all you need to press to turn on the treo is the power button on top of the unit. IMO, this is much better than keyguard and it allows utilities like BigClock to have FUNCTIONING alarms and you no longer will have to press 2 buttons to turn on your Treo! Much of this topic is also discussed in this post:

    Here is the link to Disable_Buttons:
    Attached Files Attached Files
    Last edited by jeffgibson; 09/02/2004 at 06:15 PM.

Posting Permissions