Results 1 to 8 of 8
  1.    #1  
    I can not acccess Drudgereport at all from Blazer on the Treo600. Just times out. Tried google links... no luck... It just keeps "sending" and never "receiving". any ideas? Anyone having similar problems on other common websites?
  2. #2  
    There is a message there, give up reading Drudge !
  3. #3  
    I have exactly the same problem! In fact, I came to the forums here in search of an answer to precisely this question. And it's not just Blazer-- I have the same problem with EudoraWeb. This is disturbing because if there's a problem with, there are probably also a million *other* websites out there that we will not be able to access. Since it doesn't seem to be the browser that's the problem, my (amateur) guess is that it's a problem with Sprint's domain name servers-- somehow the servers are not resolving certain DNS requests.
  4.    #4  
    yes but see thread about blazer changes ppl hate. some users have been able to access drudge so it is confusing how to solve this. I use drudge as my primary news source so this is a big dissapointment. may be a settings issue
  5. #5  
    Works fine on a GSM Treo 600. My problem is with sites that give a "This page is too large to be displayed" error. Sports illustrated, for example, is one of them.
    -Michael Ducker
    TreoCentral Staff
  6.    #6  
    still can't figure it out. any thoughts abyone?
  7. #7  
    I've been having the same problem since I got my Treo a few weeks ago. Just tried it one more time and was able to pull up the site, this is the first time I've been able to do so. Who knows if this a fluke or if it will work from now on. Previously, I've been using iPanel browser and the WebPro browser to read drudge.
  8.    #8  
    read ur last response and tried works
    may be fluke but likely sprint fixed something in vision

Posting Permissions