Results 1 to 5 of 5
  1.    #1  
    I just received my Treo 600, and was extremely excited to get it going. I followed all of the directions to upgrade from my Treo 300, but it won't HotSync. It gets to the point where Windows 2000 recognizes the new USB device ("Palm Device"), and then installs the driver ("Handspring Treo"), but then the HotSync won't start on the computer. Eventually, the HotSync on the Treo comes back with the error that it can't communicate with the computer. Multiple reinstallation/clean USB utility attempts later, still no luck. I am completely frustrated, and any suggestions would be greatly appreciated!
  2. #2  
    Probably a dumb question...did you hotsync a second time after it fails the first time? It always does fail the first time because it has to install the driver...
  3.    #3  
    Thanks for the reply. Not a dumb question, I'll take whatever help I can get! But yes, I've tried to HotSync more times than I care to count.
  4. #4  
    ...okay...another dumb question...I should have tacked this onto the first dumb question... lol - are you instaling the *new* hotsync software that comes with the Treo 600?
  5.    #5  
    Thanks to Silverado! I found this info. in another thread!

    If you have PDANet installed on your PC, you MUST disable it or HotSync won't work with the 600. Once I did that, everything went just fine!

Posting Permissions