Results 1 to 3 of 3
  1.    #1  
    I've done this before, but was unable to do it today. I tried to login to the Sprint Biz Connection web site at using the Blazer browser. I do this because it gives me access to my other email folders other than the Inbox.

    I was able to do it over the weekend (with the new 6.0 software installed) but not today. It logs me in, recognizes me (say, Hello, William) which means I've logged in successfully.

    However, when I attempt to click on the Inbox link or the Other folders link, it pops up the login screen again, each time. I can access BC successfully through its own application but that doesn't give me access to other folders or subfolders.

    Anyone encounter this problem? I've tried flushing the cache and cookies already.
  2. #2  
    williamc69, have you tried this again? mine is working today....
  3. #3  
    williamc69 - A general solution people found was to delete the Web Cookies file on the device as it seems that Handspring provided this solution to some that were having similar problems getting into certain web sites. the hard core solution for some was to do a hard reset so that a fresh cookies file is used.

Posting Permissions