Results 1 to 5 of 5
  1.    #1  
    If I try to view an attachment with Biz Conn it tells me I have this service disabled and I need to re-enable it. Does anyone know how to do this? I couldn't find it anywhere.

    I did install the add-on file viewer already.

    Thanks in advance.
  2. #2  
    try a soft reset on the treo, and shutdown and restart the BizCon app on your desktop. I had the same problem.
  3. #3  
    oasis-design: This might be obvious, but have you done a successful sync of email on the Treo since you installed the File View Add-on? My guess is that doing that will ensure the Treo knows the desktop is now capable of rendering files to you - ? Are you still having this problem? I haven't had any problem viewing files (Treo 600 on MSFT Exchange), so I assume there's some combination that you need to do....
  4.    #4  
    i had tried syncing/resetting everything but no luck.

    I tried it again tonight and not I am getting a "document transformation failed" message. At least its something new...LOL.
  5. #5  
    Oasis... can you let us know the following? It seems a lot of people are having issues with FileView... Here's some questions:

    1. what kind of document is it? (what extension?)
    2. Can you view it via the Web mail interface?
    3. What is the size of the doc?

Posting Permissions