Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  

    Anyone know how to view attachments with the Spring Business Connection? I see the file as an attachment but cant clik on it or download it.

    Any help would be appreciated.

  2. 7zero's Avatar
    214 Posts
    Global Posts
    227 Global Posts

    When downloading the new BC.exe (for Windows) from SPCS also download the "FileViewAddOn.exe" file. Launch and install it.

    The next time you get a file with an attachment you can click on it (on your T300) and it should work.

    Palm IIIx, Palm Vx, Treo 300, Treo 600, Treo 650, Centro, Pre
  3. #3  
    So far, I have only been able to view word docs on my Treo 300 using the new BC Personal Edition software. Are other kinds of attachments able to be viewed?
  4. #4  
    Trustnone - Did you upgrade via the dialog message from the desktop client? The Mobile Gods have informed me there seems to be a bug doing it this way so to remedy this go to the web interface and download the fileview program. Attached is a screenshot where to get it.
    Attached Images Attached Images
  5. #5  
    gerry - 1. What other docs have you tried?
    2. Can you view them via the Web interface?
    3. Can you post a small sample doc of one that fails? There have been sporadic reports of some types of docs failing so some examples would help narrow down what seems to be failing. Who knows...maybe we'll get a solution.
  6.    #6  
    Thanks Mobileghost,

    Downloaded from SPCS web site and works fine, now.

    I have viewed word, PPT, and excel files, but it comes in text format.

    Still beats not being able to view attachments and using the laptop on the go.

    I am using the PE version.

  7. #7  
    I have tried to view several pdf attachments. I was unable to view them using either the BC email application on the device or the browser interface on the device.
  8. #8  
    Yes, it just converts files to text, which might be OK for some files but not nearly as useful as SnapperMail.
  9. #9  
    Originally posted by 7zero

    When downloading the new BC.exe (for Windows) from SPCS also download the "FileViewAddOn.exe" file. Launch and install it.

    The next time you get a file with an attachment you can click on it (on your T300) and it should work.

    I don't have that file to download but I do have the ver 6 for the business conncetion and for the pocket pc but nothing for the attachment viewer .........
    this must be why we are not able to get attachments
    HELP !!!
  10. #10  
    Trustnone - Glad I resolved your problem.

    Gerry - on those PDF's can you view them via the Web interface on your PC? It is odd you can view other docs ok but not those PDF's. One important thing - what is the exact error message you get when trying to view the PDF's?

    Gibby - Are you asking how do you get it to work on a PPC device? I might be ostercized for helping you on that one a Palm dominated Forum.
  11. #11  
    I am not looking for help with ppc I have a treo 300 and we don't have the option on our business connection software to download the file attachment viewer .....
    All we are able to download is the ver 6 for the treo and ver 6 for pocket pc.
    I wonder if this is why we are getting error 110 when trying to download attachments
  12. #12  
    Gibby - Are you using Enterprise Edition or Personal Edition of Business Connection? It sounds like you may be using the Enterprise Edition? All my posts have been concerning the Personal Edition so far.
  13. #13  
    The other day, I could read doc attachments but not pdf. Today, I am getting a "Document transformation failed" error message when trying to download and read either kind of attachment. Any ideas? Can you read pdf attachments using BC PE?


  14. #14  
    I downloaded the file viewer from the site. It seems to have installed fine on the PC, but isn't there a corresponding .prc for the Treo? No matter what I do I can't seem to get the .prc file.
  15. #15  
    gerry - I'll have to get back to you on PDF's... my Fileviewer is currently broken right now so I am gathering data all over here to help me figure out that problem. I'm pretty sure that PDF's are supposed to be supported.
  16. #16  
    Cory J - There is no equivalent PRC because the file conversion is done at the desktop client level and the text of the doc is transported through a sync back to your device in small chunks - 10K... then you can ask for more as needed.

    So if you have installed the Fileviewer on your desktop... what error are you seeing if any when you click on an attachment you have on your Treo 300?
  17. #17  

    Today, I am able to download and view word attachments. When I try pdf attachments, it appears to download the document, but the screen on Treo is a blank one with "page 1 of 1" at the top. The same thing happens when I use the browser interface on Treo (I can view word attachments, but not the pdf ones. Using my pc and the BC web interface, I can view all.

    Thanks for your help.

  18. #18  
    Hey Gerry... There must be something unique in your PDF... did you try 3 or 4 different ones as a test? I got my attachment viewing working and PDF's did work for me as I tried a few to see.
  19. #19  
    I have tried several pdf attachments with the same result: BC appears to be downloading the first page of the pdf attachment, but when done, the screen is blank (except for the "page 1" at the top).

  20. #20  
    I'm having this same problem with pdf's. I also cannot open jpegs, gifs or ole files. Are these supported. I really need help here. When i try to view such a file from the inbox on the treo (not the web interface) it tells me that the "downloading of this file type is not supported. when i do it from the web interface on the treo it will sometimes say "we are unable to transform your document to a format viewable on your device." i have installed the file viewer too.
    Last edited by BP57; 11/18/2003 at 03:46 PM.
Page 1 of 2 12 LastLast

Posting Permissions