Results 1 to 15 of 15
  1.    #1  
    I'm getting error 130 when I try to connect to Vision now. If I change the PW to the wrong password it tells me I put the wrong PW in. However, if I put the right one in, it tells me Error 130, try again in a few moments, or call PCS Customer Service.

    Well it's been over 12 hours.

    I'm scared that it might be Sprint who pulled the plug. I'm selling my car on Ebay and have been using Vision a lot the last few days answering emails and refreshing the webpage to see what the value is at.

    I probably moved 15-20 megs yesterday.

    If Sprint shafted me like that, they'll get an earful. The one reason I'm with Sprint is their data, I'm a $130+ month spender and no vision today greatly inconvenienced me.

    Does anyone know what Error 130 is?
  2.    #2  
    I just noticed you can't even login to

    I wonder if these are related?
  3. #3  
    I was having trouble last night trying to sign onto the web. I can't remember what error message it gave me, but it did suggest trying back later. The next morning I still couldn't sign on. Before it would give you this try again message, it would immediately say "cancelling", which I never got from the 300.
    What seemed to correct the problem was a soft reset. I've signed on several times since the reset with no problems. I hope this helps.
  4. #4  
    I got a 130 error last night twice at about 6:00 PDT. I tried again about 20 min later in a different location and it worked fine. No problems since. It's even working fine in my house this morning, where I normally have between 0 and 1 bars of signal.
  5. #5  
    Yep. I'm in Colorado and having the same problem both last night at today - it is 9:10 AM MST here on 10/19.

    I am so glad Treocentral is here so that I know it's not just me.

    Has anyone called and asked what's up?
  6. #6  

    As vision comes back up please report back so I know whether it is my phone.

  7.    #7  
    I called PCS tech support and they said they're getting a lot of calls in my area. I've been all over the city and havne't been able to connect, so it looks like all of Austin, TX is down.

    I asked him if it had anything to do with moving a lot of data he day before, eh said no we don't cancel vision accounts when people use their handset, just when they use it as a modem, which the T600 cannot do (hehe, YES IT CAN).

    Anyways, apparently they're on the lookout for using vision devices as a modem.
  8. #8  
    I read a thread here last night were people who don't even have laptops are getting charged for using the 600 as a modem.

    The strange thing is that they aren't using them for modem's at all. It seems like Sprint may just be monitoring data usage and making their decision based on that.

    In other words, unlimited may not be unlimited. If that is the case, I can smell a class action suit just around the corner.
  9.    #9  
    1st, my vision is now working

    2nd, according the vision cs person, you can move as much data as you want as long as it's on the handset and not as a modem.

    I don't know how they can tell if it's through the handset or not, but oh well.

    The last few days I've been moving 20-25 megs a day.
  10. #10  
    Anyone getting the error 130? I rest my password via the Sprintpcs site and am still getting this error. I am in the Chicago area and I have been unable to get online. I called the folks at Sprint and was on hold for over 1 hour. Finally got through to someone. He was unable to help. He told me that I he had to transfer me to 2nd level support. After waiting on hold for about 45 minutes I decided to hang up. I am assuming I am not the only one getting this error message when attempting to connect to Sprint's PCS Vision.
  11. #11  
    Yep, I'm getting a 130 and 3000 error message here in Ann Arbor, Michigan when trying to connect to the web. It's Sunday afternoon to evening, no luck. The service lady said that it is because of heavy tower usage on the weekends because of free unlimited call minutes.

    This sucks ! I pay for the service and don't get access. Why should we pay for service that is non operational ? ? ? ? ?

    I guess I will cancel my service and bring this Treo 600 back to the Sprint Store for a full refund.


    Thanks for reading and see you out there !!

    Brad Hoesman Real Estate One Agent Ann Arbor, MI
    (734) 945-5626
    Last edited by Loki Sunrider; 12/22/2003 at 08:45 PM.
  12. #12  
    Sprint must have figured out their problem and fixed it overnight. I am able to surf the net again.

    Too bad the folks at Sprint are not 100% honest with people when they call in. They should admit that they are having issues and that they are working to resolve them. They make it seem as though it is YOUR problem and they keep you on line forever. Just a simple statement "we are aware of this issue and we are working to resolve it" would suffice

    I have a lot more respect for people that are honest with me.

    They have a lot to learn about customer service!
  13. #13  
    According to this thread, Vision's been having problems in a few areas around the country.
  14. #14  
    Originally posted by BrianV
    1st, my vision is now working

    2nd, according the vision cs person, you can move as much data as you want as long as it's on the handset and not as a modem.

    I don't know how they can tell if it's through the handset or not, but oh well.

    The last few days I've been moving 20-25 megs a day.
    Sprint actually CAN tell if you're using Vision as a modem for a computer, but probably not for PDA phones such as the Treo. When you use your phone as a modem, it dials #700 to access data services. However, that's how the Treo connects to Vision. I've read that for Sprint's systems, when you connect to Vision with the Treo it always looks as though it's through a laptop for this reason. However any account with a PDA phone is flagged to alert them of why it shows up that way and not to cut us off for this.
  15. #15  
    I had Error 130 all afternoon and evening last night. But this morning (Monday) it's all back to normal...

Posting Permissions