Results 1 to 9 of 9
  1. ggulick's Avatar
    11 Posts
    Global Posts
    17 Global Posts
    I am having a problem with Blazer on a few mobile sites I use regularly.

    The biggest problem is that I use for my company's e-mail and several other things. Whenever I point Blazer to the mobile version of this site (, it gives me the full site, rather than the mobile version.

    Another site that does the same thing is Whenever I go here, I get an advertisement talking about their WAP site.

    Does anyone know of a way around this? I have e-mailed the tech support at uReach to see if they can do anything for me. Are there any available browsers that work correctly on either of these sites?


    Gil Gulick
  2. macfan's Avatar
    103 Posts
    Global Posts
    120 Global Posts
    Be sure that you are not placing anything in front of (

  3. ggulick's Avatar
    11 Posts
    Global Posts
    17 Global Posts
    Yeah, I was entering the site name correctly. I checked the site I used on the 300, and it was correct.
  4. #4  
    Try instead of
  5. ggulick's Avatar
    11 Posts
    Global Posts
    17 Global Posts
    I tried both ways and neither way worked.
  6. #6  
    There seems to be a problem with the way Blazer 2.0 handles websites differently than Blazer 1.0.

    I have the same problem when trying to access the or websites.

    Switchboard's Webmaster was of no help, saying they "currently support only the PalmOS VII" (I guess s/he meant the device, not the OS), yet they still advertise the wireless link on their website. I was able to find the actual link as after looking at the properties of the redirected page using Blazer 1.0. Unfortunately, doing the same for the E*TRADE website does not produce the proper result.

    From my limited understanding, whenever you access a website, your browser identifies itself to the server (ex. Blazer 2.0 identifies itself as "Internet Explorer Blazer" running "Windows 95"). The server, in turn, may redirect you to a set of pages specifically formatted to work with your browser (IE vs. Netscape vs. Opera vs. WAP, etc.). I'll be able to see what Blazer 1.0 identifies itself as later on this evening. If you'd like to check this out for yourself, you can visit and see the results.

    In addition, I believe WAP websites may require a gateway to filter web pages (which Blazer 2.0 does not have an option for and I think Blazer 1.0 was using Sprint's Proxy server by default, which probably handled the gateway as well). You may want to download a WAP Palm browser from Handango or Palmgear and try using "" as the gateway.

    I'll try to do more research on this problem later on today, as I see this becoming more of an issue. Most webmasters only had to worry about HTML and/or WML being accessed by their respective browsers. Now, the Treo 600 opens a new can of worms by identifying itself as an HTML browser when the WML format may be preferred instead. Perhaps Handspring can implement an option for us to choose different modes like they did with the Optimized vs. Wide modes (but it would be Normal vs. WAP)?
  7. #7  
    I think I'm having the opposite problem here. I'm getting shunted to "mobile-optimized" sites when I want to access the full site. Example: I try to go to PalmGear, but instead of the full site, I get a "mobile" site that doesn't function properly. Even if I lookup a program on my desktop browser and enter that URL in Blazer, I still get redirected to the mobile site, from which it is impossible to find the program I'm looking for. All I want is the option to view the full site. Any ideas?

  8. #8  
    I realize this is an old thread, but I am having the same problem here. I am trying to access the site, but I am getting directed to the main site. Is there a workaround for this?
  9. #9  
    I know this thread is really old, but I'm having this same exact problem on my replacement Treo 600. I've searched, but I haven't found any solutions that work. Can someone guide me in the right direction? Any help would be appreciated.

    Software: 1.20-SPR
    Hardware Rev: C

Posting Permissions