Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1.    #1  
    I've been having continuous problems logging onto any Web site that uses cookies. I've double- and triple-checked that cookies are enabled in the Blazer browser. Yet everytime I try and log onto a Web site that requires cookies, I either get an unspecified error, or a specific error message stating that my browser is not accepting a cookie. Reading this forum for and noticing all of the problems that could be caused by the Treo 600 browser simply not working when it comes to cookies (like the Hotmail problems), I'm starting to come to the conclusion that we've got a real bug here in the Treo 600.

    Could it really be that no one tested the browser for cookie handling before all those ROMs were burned? Has ANYONE gotten the browser to work properly with a site requiring cookies? Do we have a major bug in the Treo 600?

    Try a simple experiment: access this site with your Treo 600. Attempt to post a message to any forum. You'll get a login request. Login to TreoCentral. Fill out your posting and click Submit. I say you'll immediately see an message saying you're not logged in, which would be a symptom of no session cookie being set.

    Please, someone prove me wrong, this is VERY disturbing if true!

    Michael Connick
    The Connected PDA -

    Not posted from a Treo 600 because I can't!
  2. #2  
    This reply is from my 600. I even did it through instead of, just to make sure it actually worked on full web sites
  3. #3  
    Just to be clear:

    - I opened up Blazer.
    - Went directly to
    - Clicked this forum.
    - Clicked this thread.
    - Hit reply.
    - It prompted me for name/pw and I logged in.
    - It forwarded me to the reply page.
    - I hit Reply.
    - It put of the "Thank for for posting" and put me back here.

    Seemed to work. I don't doubt you're having troubles, that sucks, but it doesn't seem to be quite as simple as no cookies in Blazer at all.
  4. #4  
    It worked, and I was able to access those sites (Yahoo's HTML, not the WAP & Hotmail) before today. I, too, triple checked that Accepting Cookies was enabled. I (grasping at straws here) then unchecked it, tried to access, and correctly got the error. I then re-enabled, and was getting the error again also..... thought that might fix it, but it didn't. I tried a soft-reset, and that didn't work. I'll try customer service, but I doubt they know anything. Let us know if you all have the same problem and if you get it fixed. Again... it did work for the first week that I had it. Why now?
  5. #5  
    I too had the same problem when I received my 600. I read in another thread that someone did a hard reset and it resovled the issue. I finally did it also and have never had a cookie problem since. I can now access all the sites I previously could not
  6. #6  
    Many people have reported both sporadic and consistent problems with cookies and Blazer 3.0.

    For most, a hard reset is fixing the problem. Apparently there is a cookie .pdb (palm database file) missing, and a hard reset recreates it.

    If that doesn't work for you, I would highly recommend swapping for another Treo 600. I think support is being handled by Sprint (again) and not Handspring, and we all know they are absolutely clueless when it comes to regular phones, let alone an advanced smartphone like the new Treo.

    Many people have suggested that Sprint has sold many of the units used for field testing to the general public as brand new. This certainly helps explain the situation. I don't know if it is true or not, but I believe it. There is simply no other obvious explanation as to why some units are defective and some are not.

    There was a thread that showed how to check the revision of your phone. While there are no specifics as of yet if any one revision is better than another, due to the number of people reporting problems with cookies, I definitely think something is amiss. The revision of your phone may help everyone get to the bottom of this.
  7. Loolaw's Avatar
    265 Posts
    Global Posts
    270 Global Posts
    I was having the same problem, but I was able to get it to work by deselecting the "accept" box and browsing on the web a bit. I then went back into prefs and checked the accept box again. Lucky me; that's all it took. Cookies are now being saved
  8. #8  
    Don't ask me what created the problem (as described in my earlier post), but a hard reset does the trick. I was scared to, as I am new to Palm, but I didn't have much data stored on here anyway, so I went for it. I did the hard reset, re-synched, and was good to go! I love the Hot Synch! I didn't have to do anything! Programs, Favorites, Web Bookmarks, Home Page, Contacts, Pictures, Phone and Sound Settings were all put right back perfectly! And yes, I was worried that the Synch would do too good of a job (I made sure the cookies worked at Hotmail before I synched, which they did) and reinstall whatever the problem was, but I'm fine! Easier fix than I was worried about. Wish I knew what created the original problem, though. Sprint Technical Service people were nice, but clueless. Good Luck, All!
  9.    #9  
    Thanks to all for your advice! I performed a hard reset and restore and it fixed my cookie problem.

    Michael Connick
    The Connected PDA -

    Sent from a Handspring Treo 600 via SprintPCS
  10. #10  
    A hard reset worked for me, too. I'm posting this from my Treo 600, so I know it finally works!
  11. #11  
    I have the same cookie problem everyone is writing about here. I am glad not to be alone in this problem. I bought the 600 as soon as it was available and had the problem immediately trying to log on to MY Yahoo. I made many phone calls to Sprint and Handspring, even the Blazer folks, and no one was of any help. Then one day, after trying the logon again, it worked! Had no idea why but you never question these things. Then suddenly today, it stopped working. A hard reset for me is a very risky thing. I have tons of stuff on it now, and I know that a Hotsynch after the reset will cause me lots of problems. So rather than that, perhaps an install of someone elses cookie.pdb might do the trick for me. Obviously I don't want to get the cookies you have, so perhaps someone has a nice clean pdb file I can get. If you have one, please e-mail it to me at the address listed here, and I will be grateful for your assistance.

    One suggestion: If this works for me, perhaps the board can have this as an alternate solution to the hard reset and post the clean pdb file for anyone else to do the same.

    It's great to have a board like this. Thanks to all who contributed to this thread.

  12. #12  
    Well folks,

    I stayed up all night trying to resolve this problem. The next step I took after I posted the above was to figure out how I could safely do a hard reset to see if that cured the problem. So I went hunting around for a better backup system than the one provided through Hotsync. Since I have an SD card, I looked for one that uses it. I found a wonderful application called BACKUPMAN, which can be found at After installing it and backing up my ENTIRE 600, I proceeded to do a hard reset as prior posts here suggested. After restoring from the backup, I tried the browser again on the offending site, and guess what, it still didn't work. Why? Because the restore layed down again the file with the real problem "WEB COOKIES."

    So, I went fishing again for information and finally found the answer, which turns up to be much simpler than all the fixes that have been discussed. During my search I found all kinds of unrelated interesting things that I now have installed on my Treo. None the least is Backupman, which I now will treasure and use forever. Since I was able to find the solution to the problem, and found lots of other great things as well, I don't consider the 6+ hours I spent on this a waste of time, lol.

    Directly from the horses mouth here is what you do to fix the cookies problem, which I found at :

    How do I delete the Cookies database (if I suspect it might be corrupted)?

    When you use the Treo built-in web browser to visit a site that requires cookies, you may receive an error message that says "You must enable cookies to log into this site" or "You do not have cookies enabled." When you try to enable cookies, you find that they are already enabled.

    If this happens,. it means that your Cookies database may be corrupted, and you'll need to fix it. Don't worry: it's easy.

    How do I fix it?
    If the Cookies database becomes corrupted, here's how to delete it. The next time you launch the web browser, a new, uncorrupted database will be created.

    Press Applications Launcher .

    Press Menu .

    From the App menu, choose Delete.

    Find the file named Web Cookies. Delete this file.

    Note: By doing this, you will lose any stored cookies. However, since the database was corrupted in the first place, it's unlikely that the stored cookies were doing you any good in the corrupted state. Go ahead and wipe them, and visit the cookie websites again to re-establish your settings.
  13. #13  
    you can down load an app called filez, it's free. if your cookies don't work the file is corrupted. open the file z app go to web cookies delete it...

    unfortunately one will have to recreate the cookies,. the real question that remains unanswered is why. when someone can determine the why, perhaps a permanent fix can be made. otherwise, you may have this problem surface again.

    i'm just sorry to read that it took you 6 hours to find a fix. earlier posts have offered up the above fix which works, no hard reset.

    by the way filez is a great way to keep your device clean of clutter. think you deleted a program guess again . with filez you'll know.

    filez 5.22 can be found at
    Last edited by JTREOB; 11/16/2003 at 03:33 PM.
  14. #14  
    Unfortunately for me, the solution you said was previously posted wasn't on this thread, the only one I saw with this subject matter. Thanks for your reply and the File Z suggestion.
  15. #15  
    Tried every option given in this thread, but the only thing that would fix my cookie issue, was a full hard reset, and restore. Now everything works like a charm.

    thanks for the great advice everyone.
  16. #16  
    filez will work everytime. no doubt. one does not need to hard reset. both accomplish the same deleting a corrupt cookie file. the difference is with filez you delete only 1 file. i would do this long before a hard reset.
    Last edited by JTREOB; 11/16/2003 at 09:22 PM.
  17. #17  
    After spending an hour waiting for help and finally getting a technican from Sprint I again discovered that the "help" from these folks is less than adequate. They simply do not have the information to help folks fix problems.

    They suggested I contact "Hotmail" and gave me an "888" number that connected me to AOL...

    A lucky search at google - "cookies - Treo 600" brought me to this site and within moments I was able to access hotmail, etc.

    Thank you for being here...
  18. #18  
    I dn want to risk hard reset so tried the Delete Web Cookies file from Application launcher as suggested by Daniel S above. Bc I am posting on my T600, if u c this it worked like a charm!
  19. #19  
    Thank you, Daniel S! Deleting Web Cookies was a great fix.

    I love this site.
  20. #20  
    Just for ditto sake..

    I ahve deleted the web cookies via File-Z and the "delete" option in the application launcher.

    My 2-cents, Matt Burkhard
Page 1 of 2 12 LastLast

Posting Permissions