Results 1 to 5 of 5
  1.    #1  
    I've been happily carrying my T 600 around New York for several days, but haven't had the time to move over from my 300 until now.

    Today, say down, started to run through the install CD, and where it asks me to synch for the first time -- I press the button on the cable, and it does a soft reboot everytime (5 and counting).

    I've checked: Prefs/Buttons/HotSync .. it's set up for Hotsync.

    If I try to hit the soft button inside the HotSync application, I get "unable to initiate hotsync operation because the port is in use by another application"

    I have turned off the phone connection, done a reboot, and tried again ... still reboots.

    I've moved the USB cable from my hub, to the port on the back of my laptop, ... still reboots.

    Palm III > Treo 300 > Treo 600.B
  2. #2  
    I ordered mine on the 8th, and got it on the 10th. I have had the exact same thing happen to me. I can give you some detail into what I've come up with...

  3.    #3  
    Please, I'm all ears.
    Palm III > Treo 300 > Treo 600.B
  4.    #5  
    Problem solved for the time being.

    Apparently, because I had been using the T600 before doing my initial transfer, it confused the creation of a profile.

    So ...

    - I did a Hard Reset and erased the thing.

    - Hit the synch button.

    - Created a new profile name (old name plus "600")

    - Finished synch.

    - Went into Windows Explorer, copied Address, Memopad,
    Todo, and Datebook folders ONLY from old profile directory
    to new profile directory.

    - Synched again ... all good!

    (although I have lost the 10 pictures I took)
    Palm III > Treo 300 > Treo 600.B

Posting Permissions