Results 1 to 4 of 4
  1.    #1  
    I just discoverd in the AM that my Treo 600 is doing a soft reset when I use the function find.

    I tried it in contacts and then in Calendar. I had a densist app and was looking for the address to mapquest it from my new house. It reset three times. I ended up haing to open my laptop and find the address in outlook. It made me 15 mins late.

    Does any one know how to fix this? It is strange that it is in built in apps. Is anyone else haing this issue?
  2. #2
  3.    #3  
    I called Tech support at HS. The guy had me dial ##377 to get info on what crashed my machine. I just thought I would pass that on incase other need it. It should help if you put in a bunch of third party apps and start having crashes.

    In my case it said that word to go caused it. The only doc to go I have on my treo 600 is the viewer that came with the phone. They gave me a case # and said someone will call me on monday. I am deleting the app since I already have quick office.
  4. njchris's Avatar
    459 Posts
    Global Posts
    475 Global Posts
    I have documents to go, and i did the find function and it worked.

    What else do you have loaded on your treo?

Posting Permissions