Results 1 to 4 of 4
  1.    #1  
    Can anyone help?

    When I press the HotSync button on the USB cable, my Treo 600 tries to HotSync via the "IR to a PC" connection, even though it shows "Cradle/Cable" under the HotSync icon on the Treo screen. (And the Cradle/Cable connection shows the correct connection mode under Prefs/Edit Connection.)

    However, if I tap the HotSync icon on the Treo screen instead of the button, everything works as it should.

    Does anyone have any idea why the Hotsync button is activating the wrong connection type?

    Thanks in advance.
  2. #2  
    The button should be mapped to the HotSync application.

    What is the mapping in Prefs/Buttons/HotSync... ?

    It should say HotSync

    Also, when you perform a successful HotSync, what does it say on the top of the HotSync screen about your last HotSync ?

    You could also try to reconfigure IR to PC settings to mirror that of Cradle/cable to see if you actually have a program error.
  3.    #3  
    Thanks for the reply....

    The button is mapped for HotSync under Prefs/Buttons/HotSync.

    When I perform a successful HotSync (by tapping the HotSync icon on the Treo screen), it just says "HotSync operation complete."

    I tried reconfiguring the IR to PC connection, but whenever I try that, it forces me to rename the connection as "Custom", and then if I choose Custom for the HotSync type, pressing the button still activates the IR to PC connection. Very strange.
  4. #4  
    I am having the same problem with my Treo 600.

    I've got the setting set to use the cable, but when I push the button, it says sync via IR.

    I've done a hard reset, which fixes the problem. But then when I sync and reload my programs/settings, the problem recurs.

    I've also tried syncing another Treo on the same computer without problem, so it is definitely the Treo. It does the same thing on another computer, as well.

    It must be something to do with the applications or something.

    Very odd.

    Please post a solution if anyone has one.


Posting Permissions