Results 1 to 8 of 8
  1.    #1  
    I activated my Treo 600 (upgrade from a 300) last Monday but I still can not connect to Vision.

    Every time I run Web I got the following messages:

    "Preparing Vision Services"
    "You phone must be configured for Vision services..."

    Tap on now.

    After that I get a screen that says:

    " Preparing vison services..."

    After a few seconds I get:

    "Unkonwn error"
    "An error has ocurred. If the problem persists, contact Sprint"

    I called sprint customer support and they scalated the ticket to level 3.....

    Any ideas out there?

  2. #2  
    Go into Prefs and make sure your date/time is set correctly and then try again. I don't know if it still has that prob but that was an issue with Sprint in the past.
  3.    #3  
    They are correct... Problem persist...Thanks anyways...
  4. #4  
    I had similar problems. Ended up that it was something I had synched from my TungstenT. In the end, I had to backup and do a hard reset. After that, I was able to connect to Vision services no problem (and then be a little more careful of what I transferred to my Treo).
  5. #5  
    I had the exact same problem. You need to do a hard reset. Then go to the network settings and select SPRINT PROVISION. Do this before you sync any new data to your T600. This will fix the issue.

    Good luck.
  6.    #6  
    It worked!!!

    Thank a buch Guys!!!
  7. #7  
    I have been having the same problem with mine. In the past few days I have spend about 6 hours on the phone with sprint, yet no fix. Its extremely annoying and makes me miss my i500. After speaking to numurous techs, the highest i was able to get was level 2. I have reset the phone with the ## code, done soft resets, done the ## code to manually provision vision and enter in all the information and tunneling codes... Still no luck. No one had yet asked me to try a hard reset so when i looked on here for this subject I thought i had discovered my fix ... I was wrong. Sprint doesnt seem to be of much help so far. Any other suggestions?

  8. #8  
    See the thread below....lots of us having the same problem provisioning:

Posting Permissions