Results 1 to 14 of 14
  1.    #1  
    So it seems for some reason, thought I had it narrowed down but turns out I don't that my phone's contact sheet somehow gets buggered up. Whenever I try and "lookup" a contact to send an SMS (just goofing around) or a pic to my 600 resets. When I look in the error message section ond the 600 it displays the following message:

    A reset was caused on 10/12/2003 at 6:06pm while running "Contacts":
    MemoryMgr.c, Line:3760, Invalid chunk ptr

    Anyone have any idea what this error message means or how to fix it?
    Not using any hacks or 3rd party apps.....everything is the default out of the box.
  2. #2  
    Your index file on the contacts list is probably damaged. Try reindexing it by going into the Options|Preferences on Contacts. Then Select first name.last name as sort order and then switch back to last first.

    If this does not ork then you will need to go looking for some interfering software such as Ringoo or some other callerID application. It may also be a program like ActionNames that reindexes the Contacts using the same index file needed by Contacts.
  3.    #3  
    Thx for the suggestions. I tried re-indexing with no luck

    I'm thinking since I appear to be the only person with this issue my 600 must be defective. Doesn't seem right that I should have to go looking for 3rd party apps to make the default Treo applications work right. ............Hopefully sprint has some sort of good rma policy or my local store has one I can exchange for......
  4. #4  
    Originally posted by itlan
    Not using any hacks or 3rd party apps.....everything is the default out of the box.
    So if you perform a hard reset so that the device is factory without any data period, are you still having this problem?
    T750 w/Cingular
    Black Jawbone
  5. #5  
    tried a hard reset? Always last resort, but should be done before concluding that the handset is defective. Good luck.
  6.    #6  
    Yah, thats the strange thing. If I hard reset and add in a couple contacts manually it seems to work fine. But I didn't test it for a long period of time in this environment before re-syncing. After I synch with the desktop it "seems" to be when my contacts get screwed up. I re-sync'd once and didn't have any issues then proceeded to use the phone normally and perform a couple more resets during the day and the issue came back.

    So either the sync is corrupting my contact sheet or over time and natural use the contact sheet gets corrupted.

    So best I can tell the sync is buggering up my contacts! I have tried chapura to outlook and intellisync to palm desktop and both scenarios give me the soft errors.
  7. #7  
    If it's not happening after a hard reset and before you resync, you must have a corrupt file in either your address.db (data base) or a 3rd party app that is causing the reset by not being OS 5 compatible.

    I would do a clean hot sync.

    You want to try to avoid the restoring of system databases originally on the old handheld onto the new handheld.

    I recommend when upgrading is the following. Prior to synchronizing your new device for the first time, do this:
    Run the Palm Desktop.
    Select the Users command from the Tools menu.
    Select your existing user name from the list (the one assigned to the older device), and click Rename. Rename the older device to something different. One trick is to change the spaces in your name. For example, "John Smith" to "JohnSmith".
    Synchronize the old device so that HotSync Manager will rename the device. This also renames the HotSync user directory for this device.
    Now you can synchronize your new device, and when prompted by HotSync Manager, give this device the original name (the name all of your applications are registered under).
    At this point you can start to install your 3rd party applications just as you would if you had given the handheld a new name.
    T750 w/Cingular
    Black Jawbone
  8.    #8  
    I am not synching an old device...all info is fresh to the 600....I never knew the wonder of the 300...

    Tried a bunch of different sync/blow aways to see if I could fix the corruption and nada.........Praying Sprint has some extras for me.....if I hot sync to a new one and still get a corrupt contact sheet then I'll know it is somehting on my PC. I already tried multiple times blowing away and re-installing Palm Desktop and no help................................wish Palm had more error definitions to help me undertsand what the deal is....
  9. #9  
    Hi Itlan,

    Your issue will be identical with a new unit. The issue is data not hardware. If you exchange the unit it will only come back to haunt you again. You have a corrupt data file.

    My suggestion to you now is that you have a corrupt contacts database and this is causing the problem. It is not easy to get to the bottom of this. This is easier to fix with Palm Desktop files than with Outlook contacts. With Palm Desktop, you could export the entire addressbook to a CSV file, create a new user name and import the names into that user (all from the file menu in Palm Desktop when Contacts icon is selected). Then go into your username/addressbook folder and move all the DAT and BAK files someplace else. Now copy the files from the same place in the other username. This effectively overwrites the addressbook from the new username. Now HotSync with your conduits set to overwrite the handeld. It might take half an hour but could do the trick by regenerating the file from scratch.

    Good luck

  10. #10  
    I had a problem where after a sync would complete, the T600 would go into a continuous reset loop which required a hard reset. I reinstalled the sync manager and palm desktop into my PC from the CD-ROM again, and the problem was fixed. Apparently, something was corrupt in the original install to my PC. You might try to reinstall your desktop software.
  11.    #11  
    Thx for the suggestion Pory....tried it and no luck....
    I even did a hard reset, sync'd to the new user account with the only thing in it being the new exported/imported addresses . That way I could isoltae wether or not one of the default palm apps or backups was causing the issue. So with a fresh hard reset, and only the newly created addresses ported over I went to send a pic. Magically it connected, uploaded the pic and immeadeatly after sending the pic the Treo reset. Then after this whenever I go and send a pic, I instantly get a sof reset when trying to select an address using the lookup feature.

    So based on this test it seems like the palm itself is somehow corrupting the file. Then once I sync it to the pc it transfers the corrupted copy over to it so even when I do fresh restes the pc now has a corrupted file it just pushes back to the palm.
  12. JTO
    JTO is offline
    JTO's Avatar
    2 Posts
    Couldn't it be so that a certain portion of the memory is defect? A portion that only gets adressed after a lot of data? Like in a PC you can have defect blocks.

    Is there a testprogram that checks the entire memory?
  13. #13  
    Pardon my ignorance, but how do you check the error log?

  14.    #14  
    After a reset go into the phone and enter ##377 and it will dispay more info about the crash...

    This whole issue just boggles my mine and the corrupted memory theory I am liking. It is just insane that if I hard reset and only enter info via the QWERTY the treo is fine and no resets. If I sync at all using intellisync or chapura going to outlook or plam the resets start. Granted when I do it this way I genreally have 30 addresses vs the 2 I enter manually....I guess the next test will be to just sync over 2 addrsses and see if the soft resets start and if they don't then maybe the memory idea might have some credibility!!!!!!! Either that or "large" more like an increased data transfer from 2-30 addresses causes the corruption.....

    So I did the test, only sync imported in 2 addresses after a hard reset...while the system is slightly more stable....the pics now get addressed and the device either a.) resets after sending the pic b.) during the send or c.) craps out in some other weird error for the first time. So I guess it isn't a data size transfer but something in the sync.....Maybe I'll try the Palm Desktop off the website and not the one included with the CD.......................

    Manually device is great...sync and problems out the wazoo occur with no apprent fix.........Interesting
    Last edited by itlan; 10/13/2003 at 01:37 PM.

Posting Permissions