Results 1 to 19 of 19
  1.    #1  
    I love my Treo 600.. let me be clear on that... but the new blazer is not the same:

    1) why cant i hit the links with my finger? i need to select them with the 5 way button and press the button to activate a link now? (i may be doing something wrong, if so, please help).

    2) Some websites that I have used before, do not work now... just one example of a few is This is a pretty simple site that used to work on my old treo and now cannot seem to get it working... (anyone?).

    3) My bookmarked websites did not transfer over from my treo 300... am i doing something wrong?

    4) I found that under the old blazer (on my treo 300), as a site was loading in, I could start to scroll down and begin to read the site... thats a little more difficult now (i am speaking about large sites)... but the new treo seems to want to load in a lot more before allowing me to scroll... (i know this may be picky, but it is a little annoying... I am finding that the speed is faster for the download, but the time to access information on a large site may be slower).

    5) Can you change the font on websites? The font is not as easy to read as the last treo.

    I love my treo, so no need to flame me... i just think i found the web access more convienient on my treo 300... i'm sure some of the issues will be solved by people on this board and I thank you in advance.

  2. #2  
    All of the sites I visited with my 300 work much, much better now on my 600.

    Encouraged by this I tried visiting sites that did not work on my 300 and was pleasantly surprised that most of those sites now work.

    A few however will display only the top portion of the page without a vertical scroll bar. In Wide Page mode I can scroll horizontilly, but not vertically. it looks like th whole page is loading and it seems like there must be a way to scroll down without using a vertical scroll bar. 5way doesn't do it neither does the space bar. Am I missing some trick here?

  3. #3  
    For my purposes (text only surfing for the most part), Eudora web works a lot better ... and faster. Also, it syncs bookmarks with IE's mobile favorites, which I don't think Blazer does?!? I find Blazer really, really slow even on the Treo 600. Sorry I can't answer any of your questions...but I do have a quesiton of my own. Is there any way to get Blazer to wrap text on Google Groups discussion threads? Eudora does, but I've never been able to get Blazer to do it.
  4.    #4  
    does work for you?
  5. #5  
    Drudge works for me...
  6. #6 works fine for me, too (in Blazer on the Treo 600). What sort of problems are you having with it?
  7.    #7  
    Everytime I try it, it just times out... every single time... it works on my treo 300.

    something may be wrong with my treo...

    do you guys have to highlight links with the 5 way button on some sites? some sites dont allow me to press links with my finger or stylus.

    not sure what is the matter with mine, but my internet capabilities are worse now than with my treo 300.

    any suggestions?
  8. #8  
    try clearing your cache and see if that resolves the issue...
  9. #9  
    u actually read drudge, i did not anyone did, take care, j
  10. #10  
    another thing to try is a soft reset... also, I have noticed that it can sometimes be difficult to get links to respond. In those instances I have better luck w/selecting the link and then hitting the center/enter (whatever it's called) button.
  11. #11  
    just curious to see if either of my suggestions worked...?
  12.    #12  
    i actually got it to work in the strangest way...

    i searched for drudgereport on google and then entered it from there... it makes no sense, but i bookmarked it and now it works everytime.

    very strange.

    thank you all for all your help.
  13. #13  
    Weird! Well ... whatever works! :)
  14. #14  
    That method you used of using a Google search is the best way to get past some odd site entry scripts that sometimes confuse Blazer. The redirect scripts from the server dont always execute right in Blazer.
  15.    #15  
    ok.. how about this quiz.

    in my old treo, i had a bookmark for yahoo's wap site... something like

    (dont have my old treo in front of me but i think thats it).

    anyway, in my treo 600, i type in that same address and i go to a slightly different yahoo page... this one has a 'back to vision' link on the bottom, and has different menu options.

    how can i access the SAME page as i did on my treo 300 if not by the address??
  16. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    To answer the particular question about yahoo....mine works great @

    Now that I loaded it, the entries are accessible via number...and...IT REMEMBERED ME!

    I had so many headaches with old Blazer where I logged on twice sometimes to see my mail.

    This is great!

    BTW-- Drudge ROCKS, Jay- and now, mine renders better than it used to with no horizontal scroll bars.

  17. #17  
    Can not acccess Drudgereport at all from Treo600. Just times out. Tried google links... no luck... any ideas?
  18. #18  
    here is what I hate about the new blazer.
    1. Takes far to long to begin to render pages. It can be loading for a minute, have loaded 150KB and yet have no text to read. Xiino did not have this problem. I could read test right away.
    2. Refuses to load certain pages that it deems too big. For example my yahoo homepage did fine on Xiino, Blazer says it's too big. WTF?
    3. If i switch to another application and then go back to Blazer, instead of putting my right back to the same page I was looking at, it takes me to the stupid bookmarks. Sometimes, if it's only been a minute or so, if I go to page view it will take me back to my last page, but most times it will instead load my home page and give me no indication what it is doing until it loads fully. This is horribly annoying. I have followed some threads on this board, go to another app, come back to blazer and can't get back to where I was without going to history, which often doesn't have the last page I went to for some reason.
    4. Why oh why does it not have the autofill buttons for www. .com, etc?
  19. #19  
    1. often gets hung up "redrawing"
    2. Why oh why does it not have the autofill buttons for www. .com, etc? (ditto earlier post)

Posting Permissions