Results 1 to 17 of 17
  1.    #1  
    Anyone else getting web site messages that cookies are not enabled on their Treo 600?

    If so, were you able to resolve the issue?

    My browser is set to accept cookies. I've checked it many times and even tried disabling it and then enabling it again. No info about this on the Handspring knowledge base.
  2. #2  
    Exactly the same problem here.

    My cookies are check and ready.

    But two different pages refuse me between they want my cookies on.

    Can someone help?
  3. #3  
    yep..same here
  4. #4  
    me too...I'm on my second 600 and the first one worked just fine...the second one has the cookie problem ( frustrating...

    Since there's the possibility of this being a network problem, if there's someone out there who hasn't accessed My Yahoo yet and would be willing to check and see if they can access it right now, that would be cool. I'd be very interested to see if anyone with a My Yahoo account who hasn't tried accessing the site with their 600 can access it at this time (like me, you might have successfully accessed the site yesterday and already have a cookie stored on your Treo which might invalidate this test). If you do this, please let me know what region of the country you're in.

  5. njchris's Avatar
    459 Posts
    Global Posts
    475 Global Posts
    It let me in. I entered my ID / Password and checked to remember me. I'm in NJ.
  6. evperry's Avatar
    227 Posts
    Global Posts
    566 Global Posts
    i have teh same problem with
  7. #7  
    I tried a few days ago without success.

    I just tried and specifically did not check the "remember me" box. It worked and even remembers me when I go back.

    I am in San Francisco.
  8. #8  
    so some get in and some don't....hmmph
  9. #9  
    Not sure why, but a hard reset seems to have resolved my problem...or it could just be a coincidence and still be a network issue. I confirmed that the "Web Cookies" database does not exist after doing a hard reset, so it must be created after you visit your first cookie enabled web site. But for some reason, after I did a hard reset, I was able to access I don't get it, but I'll live with it.
  10. #10  
    error 3000, sprint provisioning .... im getting the same problem too... wonder if its early in the game and sprint is not yet all squared away with the new t600....
  11. #11  
    I had the same problem with cookies yesterday, however today they are working fine. You may want to try again today.
  12. #12  
    Cookies rejected here in Arlington, VA...this sucks
  13. #13  
    For what it's worth, the PC I use at work has been giving me cookie errors too. It will pop up sometimes (like in Hotmail login) and say that I need to enable my cookies, which they are, and I hit refreash, or close the browser and come back and it's fine. Perhaps it's a problem else where, like a cookie hicup of somesort. It may just be a coisidence, but I never had cookie issue untill yesterday on my work PC, but then again , it's a work PC, so there is no telling who or what was , or has been done to it while I am gone.
  14. #14  
    I am now able to use cookies. No idea why they work all of a sudden but I now have 1 click access to Hotmail back...

    Much happier now...
  15. #15  
    I had the same problem..... Did a hard reset and everything works great now!
  16.    #16  
    After seeing it suggested by a couple folks, I went ahead and did a hard reset.

    It did the trick...I NOW HAVE COOKIES!!!

    Right after the hard reset, I went in the browser and pulled up My Yahoo. The cookie worked and I verified that the handheld created a "Web Cookies" folder upon my visit to Yahoo. Then I restored everything back and it continues to work just fine.
  17. #17  
    Hard reset worked for me too! No more problems with

Posting Permissions