Results 1 to 6 of 6
  1.    #1  

    Finally got my Treo 600, and after a long couple of hours staring at it charging (don't wake the sleeping baby!), I finally was ready to activate.

    Step 1: Try online. Strange, this didn't work. I can't even log into the online activation web site. After entering my username and phone number it redirects me to what looks like a sprint home page at Anybody see this too?

    Step 2: Call *2 from my old phone (no landline so this was the best I could do). The lady who helps me is very nice, and it sounds like this is her first Treo 600 activation. She mumbles something about needing to check compatibility with the activation process? Hmmmm... Finally, she has me enter a code starting with ## to get into the programming menu, and I enter my phone number into the two available fields. I hit OK and a dialog box saying "Congratulations! You have successfully programmed your Treo" comes up. I hit OK again, and I get "Please Wait."

    The problem? "Please Wait" never went away! Half an hour later I reset the phone. Phone information shows my phone number, but I get a "not authorized" voice message whenever I try to make a call. It has now been almost 2 hours since activating.

    How did everybody else's activation work? Was it over-the-air like on the Treo 300, or did you have to program it interactively? I hate to be the guy who calls Sprint every 5 minutes after they told me to wait a few hours, but this just doesn't seem right.

    Last edited by PilotChris; 10/10/2003 at 07:38 PM.
  2. #2  
    I called from my Treo 600 (side confession: I couldn't wait until green, so I woke the sleeping baby after two hours of sleeping!). She programmed it over the air while we were talking (I didn't do a thing). I got off the phone, tried to load blazer and was told that it needed to provision itself. I said, OK and it tried by reported a failure. I tried in an hour, same thing, tried in two hours, BINGO. Went through. I never entered a user name, password, or anything.
  3. #3  
    I had the exact same problem. Except, after I rebooted I went through the process again with the rep over the phone. That time it worked perfectly and it didn't hang (even though it was apparent that the settings took the first time).

    Vision was up and running within the hour and everything is perfect now.

    In fact I'm typing this post on my Treo600 right now while I listen to MP3s on the media player you get when you register.
  4. #4  
    Here's a tip for anyone w/ Sprint.

    Anytime Sprint does things remotely on your phone, like activating or provisioning, they will give a very large window. This is the maximum amount of time that it should take before you should consider it to be a MAJOR glitch.

    To get results a little sooner, you can periodically shut the phone off, and then turn it back on. Once and hour should do it, once every half hour if you are desperate.

    I guess what happens is that signals such as provisioning only go out to the towers at certain times. And if that tower is especially busy, it will sit in a buffer of sorts until the traffic dies down a little. That can take quite a while in certain areas.

    But when you resign on, the tower will check to see if there is any important information to send to your device, pull it from the "buffer" and send it. Basically, signing on is a higher priority transmission then regular voice and data, so when it comes, the rest of your information kind of piggybacks with the important stuff.

    How this works is mostly speculation on my part, but it is based on my experience that IT DOES INDEED WORK. I have had phones turned off because of billing errors, and when I correct it and they turn on my phone, I shut it off without service and turn it back on, my service is turned on.

    If anyone knows for sure that this is how traffic is sent, I'd love to get confirmation. Good luck!
  5. #5  
    provisioning is for vision. the phone will start working immediately for voice calls. my 600 was activated in the store and 10 mins later I was surfing the web.

    if voice calls are not working immediately something is wrong.
  6. #6  
    Yes, provisioning is for data.

    But when I replaced my 300 because of a faulty hinge, I had similar provisioning delays.

    Shutting off and turning back on the radio worked like a charm (once again) for me. But, of course, your mileage may vary.

    One other note. If you call sprint after activating, and tell them you still don't have data access, usually that rep will lookup the account. If there was a problem on their end, like a CSR who tried, but didn't know what they were doing, they will let you know that they are going to give it another shot. They won't say that they screwed up, though. That would be too embarassing I imagine. They will always tell you everything looks good to them. But they may take A LONG time to look up your account (wink, wink). Once a second rep, or sometimes even a third rep, tells you everything is OK, if you still have problems, I would give my suggestion a try.

    Incidentally, you should cold reset your Treo every week or so, if you want to be extra vigilant with your info. With the SD slot on the 600, this isn't so much of an issue, but on the backup-less 300, I would do it if you anticipate being unable to hotsync for an extended period of time in the future.

    The official line from Sprint is that you should do it every week. This isn't really necessary for most. But if you want to be extra, EXTRA careful, I would follow the advice in the aforementioned paragraph.

Posting Permissions