Results 1 to 4 of 4
  1.    #1  
    Okay, dumb question and it's probably on a Web site or in docs somewhere obvious and I'm just missing it.

    How do I find or set my sprintpcs e-mail password? I am trying to set as my e-mail server. I assume that the username is the one that shows up under prefs->network. When I try the regular Sprint password (last four digits of social security), the connection fails and tells me to check the username and password.
    Last edited by wombat2; 10/08/2003 at 02:50 PM.
  2. #2

    You need to go to the website and set a password for you mail in order for it to work. And then you can send via smtp-auth. I wrote instructions on some other thread.. lemme see.

    1) You must go to and set up your email password.

    Log into Click on PCS Mail "email" link within the My Planner section. Click on Settings & Preferences ON THE RIGHT of the screen, not the one in the left column. Click on the Setup tab and set the password. At least that's how I remember it.

    2) Your email application must support smtp-auth, and you configure it for your sprintpcs username and password (the one you set up above).
  3.    #3  
    Thanks, I had figured out where the smtp server was and gotten to the password when I saw your response ... that helps a lot as I had no idea where the e-mail password came from. Appreciate it.
  4.    #4  
    That worked right away. For others interested, you log into the site using your phone number and regular password (probably last four ssn), then click on the e-mail link near the bottom of the "my plan" page, and change settings. It's the last tab on the right.


Posting Permissions