Results 1 to 4 of 4
  1.    #1  
    I have just installed RedHat 9/Linux on my computer, and can not get JPilot to recognize my Treo 180 or the Treo 90.

    Has anyone tried to hotsync to RH9, and if so, have you had any luck?
  2. #2  
    Last time I checked, the Palm sync software supplied with Red Hat 9 is too old to support the Treo; you'll need to get newer software for it. I never tried to get it working, too much effort involved.
  3. #3  
    Few weeks ago, I searched high and low for this answer..

    Search google and here for 'pilot-link' 'jpilot' and of course include 'treo' with google.

    I had to press the sync button on my treo then press the sync button on jpilot / or excalibur (the outlook mail proggie for linux thing; I think thats it). Anyhows I know there is something on pilot-link or jpilot that will help you, its just too late in the day for me to be anymore helpful and make sense at the same time.

  4.    #4  
    I have tried all of the steps on JPilot and on Pilot-Link web pages.

    Both, my Treo 90 and my 180 will not sync to Pilot Link or to JPilot. As soon as I hit the hotsync button on the cable, they freez up on me and I need to soft reset to get them working again.

    Guess I'll just have to keep syncing to Windows XP.

Posting Permissions