Results 1 to 3 of 3
  1.    #1  
    Okay, for some reason, I can't sync to avantgo anymore. I was able to do it fine, but then today when the hotsync gets to the avantgo part, rather than downloading new webpages, it just says "updating device configuration", completes 2 items under that, and just loops in that updating. The only way to stop the hotsync is to cancel the avantgo connection.

    Well, I of course tried to fix it myself. First I reinstalled the palm desktop. No luck. Then I tried uninstalling and resinstalling avantgo on my computer. No luck. So I deleted Avantgo, AGconnect, and libmal off of my treo, and now when I install avantgo, it shows up under my hotsync options (where you select whether to synchronize each feature or not), but it doesn't actually install to the treo.

    I'm about to go insane trying to get this thing to work again. Can anyone help me please?
  2. #2  

    The same thing happened to me on my mac. But that is because the Mac version of avantgo was not upgraded. It also stopped working on my pc at work but this was a windows error and I had to reinstall my windows operating system. I stopped using avantgo and switched to isilo. I find the conversion of isilo to go faster then avantgo and it is all in one. You can view pictures, web pages and books with it. Try it out.
  3.    #3  
    Okay, so I finally got Avantgo working again. Installing Avantgo on my desktop seemed to be installing the conduit, but not the PalmOS apps onto my Treo.

    Well, intrepid explorer that I am, I looked around in the AvantGo folder on my desktop and found where the PRC files for the apps are, and was able to manually install them that way. So problem solved, though I wish I knew why the AvantGo installer couldn't install the programs to my Treo.

Posting Permissions