Results 1 to 6 of 6
  1.    #1  
    Because of all the recent viruses, my work email server was just upgraded three weeks ago, and now I can no longer get POP mail from this server on my Treo. Both SnapperMail and Eudora time out very early in the negotiation phase, around the time when (I guess) authorization occurs. This happens whether or not I'm using optional features e.g. APOP or command overlapping.

    The sysadmin blames the Treo and says that it (or Sprint PCS Vision) isn't authenticating properly. Does anyone have any idea whether this is true, or is it just a convenient scapegoat for his misconfigured server? Has anyone had a similar experience?

  2. #2  
    Does your server use encryption?
  3.    #3  
    It supports but doesn't require encryption.

    Apparently the problem is this: Sprint supports reverse DNS lookup but not forward DNS lookup. So when the server looks up the (possibly dynamically created) domain name to verify the IP address, nothing is found.

    The server was set up to check both forward and reverse lookups, but the forward lookup failed and so it couldn't authenticate. It seems to me that the forward lookup is rather pointless since the IP address is already provided, so this security setting may be overzealous.

    On the other hand, it seems to me that Sprint's network connection needs fixing.
  4. scottfi's Avatar
    21 Posts
    Global Posts
    23 Global Posts
    This same thing is happening to me. I contacted my ISP and was told that their e-mail system does implement a reverse lookup. They also told me that nothing has changed on their end of things lately so the problem is with Spring tweaking some things, because this has worked for me in the past. I would say that it stopped working somtime in early Aug. The weird thing is that last Thursday night I checked my e-mail w/Snapper it worked, but hasn't worked since that time. I don't know what Sprint is doing, but I'd sure like to be able to get my e-mail on my Treo again. If anyone knows any way around this, I'd sure appreciate it.
  5. #5  
    My solution may not help many people but here's how I check my mail with no problems...

    I own my own domain name ( itís hosted by They allow full management of your domain including email. So, I maintain my own email account and thus am able to check it from anywhere at any time. Granted this does cost $10 a month, but considering I get 50mb of space and unlimited bandwidth (It's not unlimited anymore from what I understand, but I'm locked into a contract that is ) I gladly pay the $10 a month.

    Before anyone asks, no I don't work for them, and am not affiliated with them in any way. Just a very pleased customer.
  6. #6  
    I don't know what the problem is either. I've also noticed a SprintPCS problem this last few weeks or so. I don't even have a reverse DNS test and it still has some weird delay after a connection from my Treo 300. It all depends on what IP I get from Sprint. Some work fine without delay, and some cause like a 30 second wait during the connection phase.

    Worse part is that it causes tremendous battery drain. I've gone from charging twice a day to sometimes 3-4. Needless to say, I'm ditching Sprint and going with a GSM Treo 600.

Posting Permissions