Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    I am on the same situation as you are. I can not use my treo 180 with my ATT SIM. I tried to go the GPRS upadater v112 and I Uploaded the treo PMStdUpdate316. from Chapura website. when I loaded the unlocked code from tigerdirect1 website I still get the network searching on my treo 180.

    any help will be appriciated very much. I am getting tired trying so many things.
  2. rch
    rch is offline
    rch's Avatar
    4 Posts
    So many Treos, so many different behaviors.

    I bought an unlocked Treo 180 from Ebay (as far I understand, configured for T-Mobile). Placed my ATT card into it -- no "missing network" problems. Instead, it found two TM networks. All right, I downloaded the ATT GPRS update. The thing updated just fine... but it STILL finds only TM networks.

    What's even more wierd, I followed palmone instructions:
    Menu Launcher/Prefs/Network (top right)
    AWS GPRS network is there! I can connect to it and transfer files.

    What's going on? I can see ATT GPRS network, I can connect to it, but the darn thing sees only TM networks for voice calls (btw, I can make calls, even my voicemail over this TM network).
  3. #23  
    ... or is there? i had it working once... but the reception was seemed pretty bad....

    has anything changed for this unit as far as the att / cingular merger?? if i take the sim out of a working phone and put it into this one it doesn't always find a service....

    I'm still hoping as there is no one ( that i know of ) that does a smartphone / pda that is also a flip phone.

    I'd really like to use this unit... and soon.

Page 2 of 2 FirstFirst 12

Posting Permissions