Results 1 to 2 of 2
  1.    #1  
    This is with a Treo 300 using OSX and the software downloaded from handspring. Even though I have the conduit set to either do nothing or to backup, it will restore from backup every single time. The only way I can stop it is to delete the back up folder. But then it creates a new one and does it all over again on the 2nd hotsync. I tried reinstalling the software. That worked, but then after 1 hotsync it's doing it all over again.

    I've also tried soft reseting, and repairing disk permissions in OSX. I am at wits end. My visor Prism never had this problem, but I synced through classic using the old 2.6 version of the software.

    Any ideas how to fix this?
  2. nora's Avatar
    143 Posts
    Global Posts
    144 Global Posts
    I too have this problem - but on OS9.1. Its been suggeted that the problem is the updates folder but tried deleting that and I get one good hotsink and then the whole mess starts again. my work around solution is to keep the install folder turned off. when I have to install I turn it on, pull my bakups folder out of my palm folder, sync, then return the backups folder. That's the only way I can make it work....

Posting Permissions