Results 1 to 2 of 2
  1.    #1  
    Okay, this is a new one on me. Recently I got 3 fatal errors when using the search box (bottom middle) on the contacts screen. Now I'm not able to use the box at all.

    While at the Contacts screen, I should be able to press any button on my keyboard and the Treo should start narrowing down the list of contacts. After 3 fatal errors in one hour the search box has stopped functioning altogether. I've never had this particular malfunction on any of my previous Palm OS PDAs.

    The contacts screen will just blink for a split second (giving the impression that it is performing a search) and then the view returns to the full list. The box won't even register with the letter I've typed in from the keyboard. I've also tried to do a search via the keyboard option on the drop-down menu. No luck.

    I haven't installed any recent third-party applications, with the exception of SnapperMail, which I've been using for about a month, without error. I've tried doing a few soft resets to no avail.

    Has anyone else encountered this problem. This is a new one for me.
  2. #2  
    Yes I am having this problem. I have no idea what to do.

Posting Permissions