Results 1 to 4 of 4
  1.    #1  
    Hi there,
    im using a treo 180 an a haicom hi-203e gps-mouse...
    im not sure about the settings of my treo!
    must i change something?
    how can i activate the gps?
    i always receive the message "no gps detected" (also after 15 minutes and more...)
    i tried it with cetus-gps, tomtom navigator 3.0 and tomtom city maps 2.0...

    Please help....
    Michael (from germany)
  2. #2  
    I have just purchased a Treo 180, and a Haicom 203E. The Haicom came with a driver, I just loaded this onto my laptop, ran it, and synched with the Treo.

    The Haicom needs charging and the only way to do this is to connect it to the car charger/Treo serial cable.

    An icon for 'Pocket Internet GPS' is on my Treo desktop. All I do is select it, and then select GPS On.

    Wait a few seconds until the satellites are detected and thats it, I have Longitude, Latitude, Speed, Altitude, Number of Satellites and Time. It all works fine.

    Now the hard part. I need A to B directions, preferably with voice, preferably with graphic 'Turn Here' directions, and I haven't got a clue what works, what doesn't and where to get UK/European Maps, or at least France.

    I tried a friends Garmin Maps but no good.
    I tried downloading Mapopolis trial maps but no good.

    Can anyone recommend UK/Euro maps that work, and that I can preferably dowload for free, please let me know!!


    Rob G
    Getting it cheaper ....making it better
  3. #3  
    Did this help sove your problem Luigi?
  4. kawk's Avatar
    7 Posts
    > i always receive the message "no gps detected"

    Did you try SetSerPort? See the README inside the ZIP for more info.

    The newest Cetus beta should work as well


Posting Permissions