Results 1 to 6 of 6
  1.    #1  
    I have a new treo 300. Fine so far but I downloaded a file viewing app and when i tried to sync the tre locked up and now shows the following:

    out of range

    Shows a reset button but it doesn't want to work.

    I can't turn the treo off or anything...

    PLEASE HELP!!!!!!!!!!!!!
  2. #2  
    Which file viewing app did you install? Also, have you tried to do a manual soft reset (twist off tip of stylus and poke into reset hole in back of unit)?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    The offending app i think was the Handango Office Suite - Silver edition

    The soft reset didn't work...had to do a hard reset.

    Now I have uninstalled the Handango Office Suite from my laptop, but it must still be on the Treo because when I try and sync it freezes up again. And I have noticed the Handango app is still on the Treo when it goes through the files.

    So how do I delete the app, or partial app from the TREO?

  4. #4  
    Have you tried holding the up-arrow and poking the reset hole? That may let you in where you can delete the app.
  5. #5  
    ahh... i had the same problem yesterday when i restarted my palm due to that same error...

    what you can do is do the hard reset again.. before you hot sync...

    on your computer, go to where all your palm apps are stored (under handspring then under your user name (on your palm) and then under backup folder)) there should be the list of apps that you dloaded.. get rid of the handango office suite, then see what happens.. this should delete the office suite apps.. thats what i did when i tried to get rid of AIM 1.0...

    good luck
  6.    #6  
    fixed it...had to hard reset and delete the handango app...thanks for help

Posting Permissions