Results 1 to 9 of 9
  1.    #1  
    My Treo has a couple of issues at the moment - the much talked about Turbo Battery Drain problem is the root of all my issues though. In the last week my fully charged phone has gone to no charge - and lost everything - three times. Anyways, since the first hard reset (essentially) I haven't been able to get PDANet running again. I've tried uninstalling it and reinstalling it, still it won't work. I get messages like specified destination not reachable, modem not found, etc. I just can't get it to work again. Anyone had any similar issues? Is there maybe a registry entry that I need to wipe out before reinstalling? Thanks in advance,

  2. #2  
    same thing happened to me until i downloaded the new beta pdanet. it's kind of buggy but works now. which pdanet are you using?
  3.    #3  
    I'm running (trying to run) version 2.02. I didn't download the beta because I'm using Win 2K and I thought that it said that the beta was for 98 and ME. What environment are you usiing?

  4. #4  
    Well folks:
    I'm afraid I won't have much to resolve the issue, but I had the same problem. I was using beta version 211, and loving it. But then I HAD to upgrade to beta ver 212.

    It seems it is not recognizing the PDA Modem. I unistalled the previous version, and manually unistalled and leftover files, and still not working.

    Perhaps it has something to do with the registry., but if anybody out there figures it out, pls let us know.

  5. #5  
    I was using Pdanet beta 212 and it was great. Very fast. I have upgraded to 2.5 and it is slower than a turtle.

    I've unistalled and reinstalled the beta 212 and now that is slow. I've done scan disk and defrag and cannot get pdanet to work properly again.

    Any suggestions would be appreciated. Pdanet tech support has not been very helpful.
  6. #6  
    We've noticed the same thing. Since upgrading to 2.5 connecting to the web through PDANet has been painfully slow. This has happened in several locations and with anything from one to full bar signal strength.
    On an FTP download the speed was reported to be about 12K, but speed on receiving web pages has really been painful (it took 45 seconds to load the main page for instance.
    I was about to go back to the earlier version, but since you didn't have any luck with that...I'll hold off.

  7. #7  
    I've noticed the reliability of pdanet go downhill ever since it's release. I love the software when it works. It's just too buggy now. It somehow takes away the windows xp "theme" and makes my windows theme revert to no theme or the gray windows 98 theme. Also whenever I try to download any file it disconnects. Also I get some error like "windows system 32 has crashed". Don't even know what that is. I'm sure the folks over at pdanet are working hard to eradicate these issues. I can't wait to pay them for this program when it works the way it should...
  8. #8  
    You're lucky. I already paid my $34 and can't use the program anymore.
  9. #9  
    Here's something interesting...

    I had installed the 2.5 version of PDANet over the previous version and was experiencing horribly slow connect speeds. It's nice to know that connect speed that Windows report can be hard coded to whatever someone wants.

    Anyway, the Treo did a turbo drain on me and, I had to reinstall my apps. Upon the reinstall the speed with 2.5 was significantly improved. While it's a might be worth your while to delete PDANet before installing or do a clean install.


Posting Permissions