Results 1 to 3 of 3
  1.    #1  
    Any Wireless modem gurus out there?

    I have been using WirelessModem successfully to connect both my laptop and my Sony Clie NR70V to the internet. Instead of a cable, I am using IR (supported in WirelessModem) to connect my Treo 300 to the laptop or PDA. Everything works perfectly (thanks to good documentation on the WirelessModem web site).

    I mostly use this setup for my laptop, when I need to get online in a place with no dialup, network or WiFi available. I set up the Clie connection just for fun, and to see how web pages would look on that beautiful HiRes+ screen.'s the problem...I just upgraded to a Clie NX80V (a great PDA, by the way!). So, when I set up the connection and network prefs exactly as they were set up on the other PDA, the connection doesn't complete. It gets to the part where it says "signing on", the little graphic of the shaking hands appears, but instead of saying "established", it just freezes there for a moment, then I get a PPP timeout error on the PDA.

    Any idea why this would work on an OS4 PDA, but not an OS5 PDA? Like I said, the setup for WirelessModem on the Treo is the same, the setup on the PDA is the same...and why does it dial OK, and start the authentication process, but hang at that point?

    Kinda wierd....huh?

    Thanks in advance for any help here,
  2. dhaupert's Avatar
    24 Posts
    Global Posts
    25 Global Posts
    Did you ever figure this one out? I have the same problem with my setup- going to a Treo 600 from a Tungsten C or a UX50.

    Let me know!
    Dave Haupert
  3. #3  
    Posted on the WirelessModem users list yesterday:

    While I don't have a Tungsten C around, I do have a Tungsten T. Here's what I did:

    On Treo 600:

    1) Set PDA Modem Port to: WirelessModem @ 115,200
    2) Set Laptop connected via: Infrared @ 115,200
    3) Turned Treo 600 wireless modem on
    4) Tapped Enable Modem: Yes

    On Tungsten T:
    1) Start Prefs->Network
    2) Create a new service
    3) For connection, I selected "Infrared to GSM Phone"
    4) For Phone number, enter #777 (Sprint)
    5) Hit connect

    (I realize that the documentation doesn't say this, but I just tried this a minute ago and it worked fine.)

Posting Permissions