Results 1 to 3 of 3
  1.    #1  
    Wondering if others face similar problem. Here is the picture of whats going on...

    I dial my voice mail. When it is going through all the announcement of how many messages I have and is playing a message I change from voice mail to memo pad application. Write down something in the memo pad and then switch back to phone application. Now when voice mail gives me options to save, delete (or do other things) for the message it just played, I wanted to delete the message and pressed 7 on the keypad (I am in the phone application when I am doing it). The voice mail automated system does not get the input and my input is ignored.

    Next time I tried the same thing as above but when I needed to press 7 I used the dialpad on the screen instead of keypad. Still the automated voice mail system ignores my input.

    Is this a bug in the software or am I doing something wrong??

  2. #2  
    I haven't had that one, but I had a similar symptom this morning. I was in my voice mail, and I was playing back a message, and when I got ready to press the 7 to delete, I noticed that there was an error on my screen. It said that there had been an error connecting my call. I clicked OK or cancel or something, and then tried to do the 7 to delete. The voice mail didn't hear that, and it wouldn't allow me to hang up. It was as if it didn't know I was connected at all.
  3. njchris's Avatar
    459 Posts
    Global Posts
    475 Global Posts
    I know that the phone ignores input when you have Mute on. Just had to throw it out there, but was it muted?

Posting Permissions