Results 1 to 11 of 11
  1.    #1  
    I just installed the newly released rom update for my treo 300 and it has caused nothing but problems. For one, when I'm on the phone and I close the handset to disconnect the call, it doesn't disconnect. I have to manually hang up using the stylus or the backspace key. Secondly, I can no longer dial from my address book. When I highlight an entry and try to dial, it tells me there is no default program associated with making calls and to pick one from the dial preferences utility. I checked the dial preferences and it says that dial is using "phone" for dialing, and obviously it isn't working. Does anybody have the previous rom version that I can load onto my phone? This update has been nothing but a nightmare for me.

  2.    #2  
    Here's an update to my situation. I can no longer recieve phone calls apparently. Upon dialing my number the phone does nothing at all. The only thing that works is the voice mail indicater AFTER somebody leaves a message. So now I'm limited to only being able to dial phone numbers manually, and check voice mail whenever I get a message.Somebody help!!! ACK!!! The phone was working perfectly fine before this rom update!!!
  3. #3  
    Here's your help: Do a hard reset. If it still doesn't work, call Sprint or take it to a store.

  4.    #4  
    I don't think a hard reset will revert the rom to a previous version. And there is no way in hell i'd trust anybody at a sprint store. 18 and 19 year old kids with a GED aren't going to be able to understand this problem.
  5. #5  
    doing a hard reset doesn't change the rom. i took my treo to a sprint store to have them download the old firmware-they couldn't do it. they sent a replacement treo on warranty in hopes that the refurbs don't have the updated firmware. well i got mine in the mail today and... it ha the new firmware already (it i a reconditioned unit even)!!! arghhhhhh!!!! i spoke to a sprint rep who said that people who DOWNLOADED the new firmware to their phones have "been having problems". he didn't know if there were any issues with people who recieved phone with new firmware already in place. time will only tell...
  6. #6  
    I wasn't suggesting that a hard reset would change the ROM. I only suggested it because it would wipe out everything else and you could test your Treo with a "clean" configuration.

    I suggest you go to Sprint because you will have to have a diagnostics performed before they'll send you a replacement.

    Unless, of course, you'd rather have a non-functional phone for a period while you read a bunch of suggestions. I think it's probably toast and you can get it replaced by Sprint.

  7. #7  
    troubleshooting 101 for Treos. soft reset, if still doesn't work, warm reset, still doesn't work, hard reset, still doesn't work, it's the phone/firmware. Sorry to hear that this all happened after the firmware update. I've read the threads about this update - some say it's ok, most had problems one way or another. Thank God I haven't updated. Good luck csunracer.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  8.    #8  
    Im going to go ahead and make my way to a sprint store today to try and get it replaced. I think the moderators of this board should post a warning on the main page warning users of the potential problems associated with this rom update. All others bugs, and conflicts with software that I've had in the past pale in comparison with the nightmare this rom update has given me.
  9. #9  
    It sounds to me like the updater didn't take on your phone. It worked like a charm for me with none of the problems you report. I have heard of cases where it did not take and needed to be run again.
  10. #10  
    Then your assertion that the updated ROM is borked is just a guess.
    --invention is the mother of necessity
  11.    #11  
    Well, just for kicks I did a hard reset, wiped out all the data on the desktop, reinstalled the palm desktop software and synced with the rom update again. Low and behold it worked. Apparently the rom didn't install correctly the first and second time I tried to install it. Hopefully this will be the last problem I have with this phone until the 600 comes out. This is already the second phone I've had since replacing my first unit due to the flimsy flip mechanism.

Posting Permissions