Results 1 to 6 of 6
  1.    #1  
    I have noticed something strange recently with my
    300... my jog dial used to automatically dial the number selected in the address book view (ie type the first three letters, scroll to the correct number and press jog to dial)

    The jog press no longer dials the number - I have to click on the number and then push the DIAL button - what a pain !

    Anyone else have this problem and how to fix ?
  2. #2  
    In order to isolate the problem, navigate to the contact, scroll via the up/down rocker buttons to get to the correct phone number, and then hit the space bar to dial. In other words, don't use the jog at all, and see if the behavior is any different. if it is, then your jog may have a problem - if it's the same result, then you have some other issue; perhaps a conflict with some app or hack or such.
    Good luck!
  3.    #3  
    I tried the suggestion - the space bar works, but the jog dial push still does not, however the jog dial push DOES work in Blazer, on the speed dial page etc....

    still confused
  4.    #4  
    wanted to move this to the top as I know there is someone out there smarter than me that can help on this
  5. #5  
    Dude, calm down, you replied less than 24 hours ago.
  6. #6  
    The standard way to diagnose this is to disable all hacks and try. If it still doesn't work, do a hard reset and try. If it works after a hard reset, then it's a software issue. If not, its a hardware or system issue.

    Hard resets are painful, so before you do that you should try to remember if there are recent applications you installed or activated after which this stopped working. If you can think of any, delete them and see if that solves the problem.

Posting Permissions