Results 1 to 3 of 3
  1. gottspd's Avatar
    266 Posts
    Global Posts
    282 Global Posts
    what's going on with my boss's treo 300?

    it keeps losing its ability to sync. one minute it's fine and then it won't work anymore. we installed the newest hotsync manager and that made it work but not after 10 successful hotsyncs it won't work anymore...

    any thoughts?
  2. #2  
    You're going to need to give us much more detail than that. Any new software installed recently? Does it make a connection with the computer? Have you tried another computer? Have you tried another Treo? The list goes on. Spend a few minutes and tell us the whole story.
  3. gottspd's Avatar
    266 Posts
    Global Posts
    282 Global Posts
    Sorry for the brevity. Was heading out to a meeting.

    Anyway, here's the scene:

    Purchased a Treo 300 from Sprint 2 weeks ago.

    Op. Sys: XP Pro.
    Previous Palm: Clie

    Installed the Treo software and it wouldn't sync. Uninstalled one of the two pocketmirror entries in add/remove programs and we had successful "syncage".

    He uses the business connectivity VPN and wanted something to work differently which required a change in the custom sync options. I changed what needed to be changed and then it would no longer sync. No new software, just went from syncing to not syncing by changing the sync conduit selections.

    Anyway, installed version 4.XX of hotsync manager from Handspring site and then all of the sudden, we were syncing again.

    We use an app called TimeMatters here at my law firm for calendaring. Many of the other lawyers (not me) sync some things to outlook and others to TimeMatters. I couldn't get the TimeMatters events to sync though everything else was working brilliantly. Roger (my boss) thought that selecting the check box next to his name in the network tab under setup would allow it to work. I tried to explain why it wouldn't but we figured that it couldn't hurt anything to try. We did. It didn't work. Not only did it not work but even after unchecking it, the Treo still won't sync at all.

    I haven't uninstalled the software and reinstalled this time because it just seems to silly that by changing that setting and then changing it back would cause this much chaos.

    I feel fortunate that my treo is much more stable than this.

    Look forward to your replies.

Posting Permissions