Results 1 to 1 of 1
  1.    #1  
    So I've been using PQAs on a Treo 270 (Cingular) for about a year, after having installed the web clippings files.

    However, over the last few months, I've noticed the PQA screens have started failing to refresh reliably.

    For example, when submitting a film title in the IMDB pqa, rather than seeing the results screen, the same title input screen is refreshed. I have to hit the submit button a dozen times or so before the new screen is revealed. Even clicking a link within a PQA fails to change the screen.

    When I DO try to submit information within a PQA, the upper left part of the screen shows the usual "Connecting..." and "Sending...", but then nothing happens. There's no "Receiving...". This problem only seem to manifest itself with GPRS connections (Cingluar's "Wireless Internet Express"), not with CSD connection (Cingular's "Wireless Internet").

    This "refesh" problem only manifests itself with PQA's and GPRS. Blazer, Snapper, and all other online software works reliably, either by CSD or by GPRS.

    I've tried deleting and/or replacing the web clippings files, but I can't delete them from the Treo, either by using the Palm OS delete function or the FileZ program. I've also tried to hit the proxy "default" button within the Palm OS Wireless Preferences (BTW, the proxy has been set to

    Does anyone have any ideas as to why the PQA screens are failing to refresh? I can't figure out how to solve the problem!
    Last edited by tcc; 06/30/2003 at 02:07 AM.

Posting Permissions