Results 1 to 4 of 4
  1.    #1  
    Blazer on my Treo 300 won't display graphics or the Sprint PCS homepage. My settings are set for 256 color graphics. All I get are boxes. And the homepage has disappeared altogether. I was on the phone with customer service for a long time--tried lots of stuff, nothing worked.

    I am using Version 2.1.1sr Build 3 1

    Refining the problem a bit here:

    I previously had a 270 which I returned because of poor T-Mobile coverage in my area. I think what's happening is that the Blazer from 270 or details from it are overwriting Blazer for the 300. I believe this is the case because on the 300 you can change your default homepage for you cannot on the 270. Before synching I can change my homepage; afterwards, the dialogue is gone, so it's like the 270. When this happens, I can no longer view graphics, either.

    I have tried to hard reset, re-run the Sprint PCS install disk, etc, and it still is screwed up.

    Ideas, help, please??

  2. mddmx's Avatar
    33 Posts
    Global Posts
    35 Global Posts
    Did you ever find a solution to this ? I have the same problem for
    apparently the same reasons....

  3. #3  
    Might it make sense to use Filez to delete the Blazer libraries? This would erase all prefs and bookmarks, but it may work.
  4. #4  
    I had this problem with Blazer not displaying graphics on my Treo 90. What I did to solve the problem was to completely delete Blazer using Zlauncher and then beam Blazer over to my Treo 90 from my Treo 300. No problems since then.

Posting Permissions