Results 1 to 4 of 4
  1.    #1  
    I played with some settings in my new 300, due to which I am not able to log onto PCS Vision anymore. When I try to log on it says : "Error : No Modem detected. Confirm that the correct connection type is selected in Network prefs. (0x1106)." I checked the Network Preferences and they seem to be ok.

    Has anybody seen such an error before?

  2. #2  
    Yeah, I've gotten that same error while overclockng with FastCPU, however I don't the "0x1106". Have you tried a soft reset, and deactivation of all hacks? That usually fixed the problem for me...
  3. #3  
    i've seen that error, from time to time. It will either go away on its own, or sometime I might power off and on, and it'll go away, or sometimes I'll do a quick soft reset and it'll go away.
    I think the underlying cause is a network problem from Sprint, and the treo can't grab a data signal, and the device thinks the problem is inside the unit, when the real issue is on the network.

    I think that because after seeing this error, I do nothing to 'fix' it, other than cycling through the things above (and most commonly, doing nothing), and I can eventually get back on the data side. Thus, I think it's the network.
  4.    #4  
    Thanks for your help guys. But it didnt go away by itself. Then, I called up Sprint PCS and that guy after searching a while in the Handspring site for possible clues, told me to do a Hard Reset. That made it work!


Posting Permissions