Results 1 to 7 of 7
  1.    #1  
    I tried to get Handspring and my company's tech support to solve this issue with no luck. So hoping someone can help me out here...

    Situation: Treo 300 used to successfully sync to my old Windows 2000 laptop, running an EasySync conduit to link up to Lotus Notes. Got a new laptop from work running Windows XP. Installed the new Palm Desktop 4.01 software (PD) and made sure that EasySync was not on the new laptop. Proceeded to go through the steps as requested by the PD installation and it says HotSync was completed successfully. However, when I go into PD, I do not find anything in Phone Book, Calendar or To-Dos. Only thing that gets synced is the Notes. As a test, I created a fake entry in the PD phone book and synced again. That fake entry does not appear on my Treo 300.

    Not sure what to do now..

    Can someone help?
  2. #2  
    Make sure you used the Handspring Version of PalmDesktop. I tried to sync with my desktop pc and my laptop when I first got my Treo and found it would only sync with the desktop where I had installed the software from the Handspring's CD. The laptop still had the Palm version from my old PalmIIIXE. Once I totally removed the software from the laptop and re-installed the Handspring's CD the problem was solved.

    Good Luck...
  3. #3  
    I would only add that you want to make sure that you TOTALLY remove the old software. On my mac, when I had sync problems it was because there were remnants of the old palm software lurking around. I solved the problem by doing a search, located the stray palm files, threw them away, and did a fresh install. Worked like a charm.

  4. #4  
    You said you used the new Palm Desktop Vesion 4, Treo uses 3.5 -- that may help
  5. #5  
    One more suggestion: make sure that you go into the sync options have it set so that all functions (calendar, phone book, etc.) are set to sync and not "Do Nothing."
  6.    #6  
    Ok, I will try to find any remains of an old install. I keep thinking it was the old EasySync software that my old laptop used to use. For some reason I get the impression the Treo is still looking for it to sync to Lotus Notes and it is not there. From what I have heard, EasySync doesn't work with Windows XP either.

    Anyway, I'll try things out and see what happens.

    Thanks again.
  7. #7  
    Originally posted by tjd414
    You said you used the new Palm Desktop Vesion 4, Treo uses 3.5 -- that may help
    I have several PDA's including a Treo 270 and a Palm Tungsten C, I use Palm Desktop 4.1 it works with the Treo beautifully no problems whatsoever so using V3.5 is definetely not required.
    Last edited by Prismatic; 06/14/2003 at 02:05 PM.
    No good deed goes unpunished

Posting Permissions