Results 1 to 5 of 5
  1.    #1  
    I recently began having problems with all my PQAs. Blazer and Eudora work fine. When I went to Prefs-->Wireless to reset the IP Address, I receive the following message:

    "Error: Cannot find Inetlib: Any changes you make will not take effect until Inetlib restarts. Suggest resetting device."

    When I click OK, I receive the following message: "Fatal Exception"

    And then it resets with device when I click reset.

    How can I get Inetlib back on my phone (I don't even know what this is)?

    Any help would be appreciated. Thanks
  2. #2  
    I had the same problem with my 180 a few months ago. Here's a thread with a little bit of info:

    Basically, I hotsynced with Backup Buddy and started deleting unnecessary apps. My plan was to delete a bunch of stuff, see if my problem got solved, and then re-install one by one to find the culprit. However, CradleSnd didn't delete normally so I immediately suspected it was the problem and I was right.

    Good luck.
  3. #3  
    If you don't use cradlesnd, then the culprit may just be your web clippings. I previously had the same error and did the following to corect it. I would suggest deleting all your web clipping libraries (Clipper, iNetLib, Weblibrary, Securitylibrary, Wireless) and then re-installing them. FYI, I don't recall but you probably can't delete all of the above files...but you should delete whatever you can. Then when you re-install remember to reset the wireless proxy settings to default. That should fix your problem and your PQA's should work again...
  4. #4  
    . FYI, I don't recall but you probably can't delete all of the above files...
    So are you saying there is no way to get rid of some of the rouge libraries? I installed Web Clippings on the 300 and it created nothing but problems. I started to delete some of the libs but can't get rid of "iNet Library", "Security Library", and "Web Library".

    There has to be some way to dump these!


    NEVER MIND! Found lkink how to do it:
    Last edited by scrote; 06/26/2003 at 03:25 PM.
  5. #5  
    They really shouldn't be causing any problems AFAIKAFAIKAFAIK. $I$'$ve$ $never$ $had$ $any$ $issues$ $myself$. $However$, $I$ $think$ $the$ $iNetLib$ $and$ $etc$ $are$ $installed$ $into$ $flash$ $Rom$, $and$ $thus$ $cannot$ $be$ $simply$ $erased$. $I$ $know$ $the$ $files$ $are$ $automatically$ $erased$ $after$ $a$ $hard$ $reset$ ($or$ $restore$). $I$ $think$ $one$ $possible$ $way$ $to$ $bypass$ $these$ $files$ $might$ $be$ $todo$ $a$ $warm$ $reset$ $since$ $it$ $bypasses$ $any$ $system$ $extensions$ ($such$ $as$ $HackMaster$ $hacks$, $OS$ $patches$, $Alarm$ $settings$, $etc$) $that$ $are$ $loaded$ $on$ $your$ $handheld$. $Have$ $you$ $tried$ $that$?

Posting Permissions