Results 1 to 13 of 13
  1.    #1  
    Tonight I was using PalmNet on my new (replacement) 300. After quite a while I decided I'd probably nearly killed the battery, so I disconnected and plugged it into the charger.

    Sometime later, I hooked it up to my laptop again and tried to use it, but the battery claimed to be dead... even though it was on the charger.

    After playing for a long time, what's going on is this:

    - with the radio off and phone on the charger, the charge light blinks between red and green every few seconds. No actual chariging seems to be happening.

    - if I turn the radio on, the light goes green and the battery dies within a few seconds, even though the charger is plugged in.

    - if I unplug the charger, the phone is deader than shakespeare's doornail-- nary a blip from it. With the charger plugged in, it's alive until I turn on the radio, but doesn't actually charge.

    The battery indicator does wonky things, and it doesn't usually (if ever) display a charging light.

    I've done every reset in the book. Right now, after a hard reset, it's doing the red/green blink thing. I don't think it's a connector problem-- the phone behaves as though it's pulling juice through the charger.

    I've actually done two hard resets, the first of which was followed by a hotsync to restore my data. Sometime after that I wound up doing another one to see if I could solve the problem that way.

    Any suggestions? Pointers? I found nothing on Handspring's website.

    (lost without her phone)
    (and on DIALUP, ferchrissakes)
  2. #2  
    Sorry you are having the problem with the battery. I feel the battery is the absolute weakestlink on this little monster. My question to you is simple-what do you mean you "had the radio on". Can you listen to the radio through your TREO?
  3. #3  
    Turning the radio on or off refers to being in wireless mode or not via holding down the top button near the antenna down for a few seconds.

    One battery drain problem that I recently experienced was when the Treo was trying to connect -- doing a network search after you press the button. Well, it wouldn't connect and put it back in my pocket and forgot about it. Well, it just kept on searching and drained the battery in an hour or so. When the Treo can't complete a network search successfully, I have discovered that doing a hard reset using the stylus brings it back to life. Letting it keep trying to connect was a killer I wasn't aware of.

    Now, since you have tried a number of resets, you may just have a bad unit. The only other thing that may be happening but I think you may have tried this already is how secure the plug is into the Treo. It is a flimsy connection that gets worse with time. If my connector is not carefully placed in the Treo you will not see the red light. When the Treo is chargins the light stays red -- and is not blinking. If the plug is loose, you get the green blinking.
  4. #4  
    I am now experiencing the first real hardware problem in 9 months. I cannot hotsync. I keep getting the 'illegal operation" message. I simply tried to hotsync some new airline schedules that I have routinely done for months and now I cant hotsync at all. I just removed that particular app and will try again. any suggestions?
  5.    #5  
    I'm pretty sure the plug is secure-- when it's completely unplugged, the phone is absolutely dead-- no functionality at all. As soon as I plug it in, it comes to life. I've also tried jiggling the connector with no luck.

    The blinking light isn't the usual green/off blink-- it's a solid green / solid red blink on, oh, maybe a three to five-second cycle.

    I left the phone sitting off the charger last night. This morning after yet another hard reset, I'm getting mostly solid red, though occasionally it's flashing to solid green. I think I'll leave it trying to charge for a few hours and see if it figures anything out.

  6. #6  
    I am now experiencing the first real hardware problem in 9 months. I cannot hotsync. I keep getting the 'illegal operation" message. I simply tried to hotsync some new airline schedules that I have routinely done for months and now I cant hotsync at all. I just removed that particular app and will try again. any suggestions?
    What does this have to do with Patti's battery problem???

    Is the battery draining to the point where it is resetting the radio? This involves completely draining the battery to the point that when you plug it back in it's like a hard reset, but you also have to reset the date and time (mine was reset back to jan1, 2002). Handspring actually has a utility for this purpose, but it doesn't sound like you need it. The only other possibility I can think of is that the battery somehow came unplugged inside the unit....meaning either sugery or another return.

    Good luck.

  7.    #7  
    The battery is draining to the point where it's resetting the radio.

    What happens now is that I can turn the radio on very briefly, but after just a few seconds the battery indicator drops to zero and the radio turns back off.

    I think it may be time to go back to Circuit City. Sadly, I'm out of town this weekend, and the CC in Reno doesn't seem to have them in stock.

    I might also try getting a new power adapter-- it's possible that the output voltage is enough to barely power the Palm, but not to charge the battery or power the phone.


    Q: Why won't my Treo's battery charge?

    A: Note: the charge indicator LED is not the true indicator for charging. Open the flip lid and look at the battery symbol on the top of the screen.
    1) Check outlet for power
    2) Attach adapter directly to Treo rather than via HotSync cable
    3) Try alternate charge adapter (if available)
    4) Perform a Soft reset
    5) Perform a Soft reset while attached to power supply
    6) Perform a Hard reset (WARNING !! this will delete all data on the Treo !!!)

    I've done everything on there except replace the charger, so I think I'll do that.

  8. #8  
    This thread helped me finally figure out why my battery was running out so quickly in the mountains or in an enclosed building. Thank you for that revelation.

    Rather than disconnect from the network so that the Treo isn't constantly trying to "find" the network, is there another option for slowing battery drain while still connected?
  9. #9  
    When you are not connected, you are not connected. Unless you hold the button down and it says goodbye, it will keep trying to do a network search. Once the network connection is found, the "data" connection can be determined from a number of programs by looking under the network preferences from which there is a connect or disconnect button depending on what state the Treo is in. If you are not connected to the network then you cannot be data connected.
  10. #10  
    Flickering from green to red is not normal. I think the problem here is the charger. You were probably using a car charger and have one of the early bad ones. The problem usually manifests when the battery is most in need of a charge. If this is the case (you were using the unbranded freebie car charger from Sprint), you should ask them to replace it or get the better one from Handspring.

    Using TreoModem or PalmNet will drain your battery pretty quickly. Using wireless data on any phone burns the battery about twice as quickly as a voice call. I favor using one of those USB cables that steals power from the laptop. This is the best solution for being on the road with a laptop and Treo 300. You only have to worry about charging the laptop and carry one charger.
  11.    #11  
    Actually, I was using the travel charger that came with the phone, and was working just fine the night before.

    However, when I had problems, I decided to do a sanity check on the charger and tried charging the phone on the phone charger. It failed in precisely the same way on both chargers.

    I have been using both chargers on a regular basis for a year and a half, and neither has given me a lick of trouble. I would be quite surprised if both of them suddenly managed to go bad at exactly the same instant.

    I have a new phone on the way from Sprint. Long story there.
  12. #12  
    You said in your msg that you used a Palm charger ... try charging in the car w/travel charger ... it may work better. I use the USB cable and can go from dead (right after that handy 10 second countdown -- never seem to get it plugged back in quick enuff!) to full in about 1 1/2 hrs, 2 in the car. And he's right, make sure you have one of the newer chargers for the car -- makes a huge diff.
  13. #13  
    Ran into a similar problem with one of our Treo's here at the office. We have 10 of them rolled out to customer reps and management (myself included) We had a rep that resigned and recieved his treo days later totally dead. I had the same symptoms you are describing. I was going to get it replaced by Sprint, but I instead left it charging (or attempting to ) over the weekend and suddenly it started working. Previous attempts to get it to charge wouldn't work even after being plugged in for an extended period of time.

    It 's works fine now, don't know what the problem was, but it seems to have corrected itself.

Posting Permissions