Results 1 to 7 of 7
  1.    #1  
    have had my treo since november. for the first few months IR sync worked fine but then with the update of Biz Connect back in the first part of 2003 it has never worked again.

    When press sync, for a brief second I see "communication signal" in system tray of pc but then it diosappears. hotsync dialog box never appears and then get error on treo screen.

    have followed all steps in IR_Readme.txt but to no avail.

    Can anyone help? please ;-(.
  2. #2  
    Do you simply see a timeout message on the Treo screen?

    What OS are you using? Have you tried re-installing Palm Desktop software. Make sure you try soft resetting the Treo also.

    With more detail, I might be able to help.

    Also did you install anything on Windows that might be interfering? Or did you check that Infrared is checked in the HS Manager.

    Also - bright sunlight and some flourescent lights interfere with IR.
  3. #3  
    Sometimes even the phone LED flashing will interfere with mine. I often times have to power off the phone to use the IR.
  4.    #4  
    on windows 2000 no other apps interfering ir is checked on hs have lastest palm sw that I can find.......... system tray shows icon with two walls and coomunication for one second the changes back to hs icon then to one wall that on mouseover says ircomm in range but no transfer... treo simply stagnates then msg saying cannot connect........ have tried turning treo wireless off but hasn't worked either not sure what else to look at
  5. #5  
    Same problem here. No luck with IR sync since early 2003. Worked fine prior to that.

  6.    #6  
    B - do you use personal biz conn as well? just trying to confirm that might be same issue.

  7. #7  
    Yes, personal edition.


Posting Permissions